City Bus Simulator

353 topics in this forum

    • 7 replies
    • 13276 views
    • 1 reply
    • 2823 views
    • 0 replies
    • 4421 views
    • 0 replies
    • 3675 views
    • 0 replies
    • 3348 views
    • 0 replies
    • 3325 views
  1. IDAN

    • 0 replies
    • 3438 views
    • 0 replies
    • 3538 views
    • 7 replies
    • 7734 views
    • 1 reply
    • 3841 views
    • 1 reply
    • 3904 views
    • 0 replies
    • 3843 views
    • 2 replies
    • 4375 views
    • 7 replies
    • 17889 views
    • 1 reply
    • 8860 views
    • 4 replies
    • 6563 views
    • 0 replies
    • 9568 views
    • 1 reply
    • 16754 views
  2. Cant get on bus

    • 2 replies
    • 13168 views
  3. Cant complete chapter 8

    • 0 replies
    • 46005 views
    • 4 replies
    • 40873 views
  4. help

    • 1 reply
    • 4529 views
  5. CBS Munich Crashes

    • 0 replies
    • 4768 views
    • 6 replies
    • 4849 views
    • 5 replies
    • 4948 views
  • Posts

    • I have both the A318/A319,A320/A321,Professional model in the simulator. I have spent hours trying to load livery's and they don't show up in P3D4.4. I've been trying to reinstall livery's that loaded last week. I've selected ones I didn't care for, and they loaded fine. I've tried, Swiss, Allegiant, Frontier, EasyJet/ Neo, USAIR, Alaska, Canada. They are all in the professional list. Do I need to reinstall the planes again?.Can you update my Status for painting, or update my livery manager. Is there a certain permission need. Is there any help for this.
    • I restarted the aircraft for the fourth time now, and the issue is resolved.
    • Hi, I just downloaded the A320 bundle and set it up. I started the aircraft however, now I can't start any checklists. The text for "cockpit prep" is not lit up and nothing happens when I press it. Any help would be much appreciated, thank you.
    • Danke Daikan, werde ich ausprobieren.   vg Peter  
    • Hi, Following recommendations by xplane I bought FSF Flight School 2019 from xplane.org. In the beginning it worked fine, but a few weeks ago it could not connect xplane anymore, which makes it totally useless. Every time I try to connect it with xplane, I get an error notice: X-Plane "plugin" folder does not exist. And there is xplane plugin folder+files in my computer.   Has anyone with FSF had the same problem?   Regards, Retu