Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Omsi - The Omnibussimulator Addons

96 topics in this forum

    • 11 replies
    • 2550 views
  1. Omsi 2 Bus

    • 10 replies
    • 25593 views
    • 6 replies
    • 1370 views
    • 6 replies
    • 2603 views
  2. MAN Citybus Series

    • 5 replies
    • 2787 views
    • 4 replies
    • 2700 views
  3. Omsi 2 problam in map Mainz

    • 4 replies
    • 4580 views
    • 4 replies
    • 7766 views
    • 4 replies
    • 1302 views
    • 4 replies
    • 2201 views
    • 4 replies
    • 6093 views
  4. Neuer PC

    • 4 replies
    • 1499 views
    • 3 replies
    • 1782 views
    • 3 replies
    • 14517 views
    • 3 replies
    • 6463 views
    • 3 replies
    • 3088 views
    • 3 replies
    • 2756 views
    • 3 replies
    • 3494 views
  5. Chicago add on

    • 2 replies
    • 1812 views
  6. X10 Berlin Patch 1.11

    • 2 replies
    • 3435 views
    • 2 replies
    • 1943 views
    • 2 replies
    • 2092 views
  7. Manual shifting

    • 2 replies
    • 4381 views
    • 2 replies
    • 2107 views
    • 2 replies
    • 2480 views
  • Posts

    • Also, I noticed that when the ENG MODE selector is set to IGN/START, the duct pressure drops, shouldn't it increase?! Every turbine aircraft I've flown works this way I'd be shocked to know the Airbus measures duct pressure differently. The duct pressure should only drop during an engine start.
    • I noticed today, when the Eng mode selector is selscted to start/ign, the packs turn off normally, and if you take too long to start the engines they then turn back on (like the real plane). I then tried to start an engine and to my surprise it wasn't able to start normally with packs on! Of course, the APU doesn't have enough bleed pressure to start an engine and also run both packs at the same time.
    • EDIT: Responding to Hans's request FSX SP2 -  WIn7 SP1 - CRJ  1.2.3.0   Battery On  Dome Lights On (it is dark at the time of the test)  LAMP TEST 1 -> AVAIL light on (along all other)  LAMP  test OFF I request ground power AVAIL light on    PS: I did not follow the hint I state on previous post         
    • Ich ehrlich gesagt auch nicht. 🙂
    • Hello everyone, they cancelled the photo of my FlyErnest livery request. This should work. 
×
×
  • Create New...