!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

X-PLANE 10 / 11

Forums

  1. New Releases and Updates

    New Releases and Updates

    918
    posts
  2. Work in progress

    Preview of unreleased addons

    363
    posts
  3. 1306
    posts
  4. 77
    posts
  5. Scenery

    English Forum for Aerosoft X-Plane 10/11 Scenery

    2360
    posts
  6. 1555
    posts
  7. 145
    posts
  8. X-Plane 11 VR

    X-Plane 11 VR: Discussions and first Support

    6
    posts
  9. Screenshots/Videos

    Screenshots and videos made with X-Plane 10/11. No support provided in this forum. But moderation.

    153
    posts
  10. Freeware

    English Forum for freeware discussions, addons, terrain ...

    99
    posts
  11. NavDataPro Charts   (8350 visits to this link)



  • Posts

    • Okay, so in the meantime I have sorted out the power loss / non-starting  engine 2 issue... Observations from my side in respect of the current virtual pilot / copilot checklist procedures: Cockpit Prepation Checklist - copilot Fd is not activated (perhaps a beep for actioning should indicate manual input); Before Start Checklist - APU Generator not activated (immediate cockpit powerloss after APU has been activated; Engine 2 will not start if / when appropriate switches in the AIR module section have not been activated. In short, the programming actions of the virtual pilot / copilot are not complete.   Please note the above is not to criticise the product but simply food-for-thought as for someone totally new to aviation could get unnecessarily frustrated.   Happy flying!   Herman
    • Hi Dave,   I renamed the FSUIPC.cfg and assigned the throttle axis in P3D but the issue is the same. FMA shows MAN TOGA GS LOC. But I think I found the cause of this. Calibrating the CH-THR-Qudrant with the CH-Utility then the FMA changes to SRS and NAV regardless of the axis assigned in P3D or FSUIPC. And I don't have any other issues with FSUIPC and the throttle setup.   But then with the CH-Quadrant-Throttles in idle detent the engines are in REV-Thrust on the ground. This is also true for the PMDG 37 and 47 and the QW 787. I have to advance the throttles a considerable way out of the idle detent for forward idle thrust. There is no way out but using the CH-Delete-Utility to delete the throttle calibration.    But why does the 330 not change to the TOGA-mode despite the throttles in the VC move all the way to the forward stop or TOGA detent and the FMA shows MAN TOGA?   Hope you have a solution for this. Thanks  
    • Was spricht denn gegen RR Triebwerke?
    • I've found that the speedbarkes don't deploy on touchdown. I've  had several flights where this happens, each time the 'brakes are armed as part of the approach procedures  but refuse to deploy unless select the / key to override the setting. They used to work correctly  in earlier versions.   any ideas? Geoff 
    • Hallo Uwe,   Super , ich Danke dir für die Zeit - die du dir genommen hast  - um das so ausführlich zu erklären.   Ich werde deine Geschwindigkeitswerte mit der DR401 im X-Plane einmal nach fliegen.    Gruß Frank
×
×
  • Create New...