Global Air Traffic Control

This forum is intended for all discussion regarding GATC (Global Air Traffic Control), the most versatile ATC simulation to date covering close to 14000 airports!

285 topics in this forum

    • 2 replies
    • 1201 views
  1. KBDU

    • 1 reply
    • 658 views
    • 3 replies
    • 1032 views
  2. Installation problem

    • 3 replies
    • 875 views
    • 0 replies
    • 1239 views
  3. Airport ratings

    • 5 replies
    • 985 views
    • 18 replies
    • 2657 views
    • 2 replies
    • 888 views
    • 2 replies
    • 721 views
  4. Departures won't leave

    • 1 reply
    • 624 views
    • 6 replies
    • 1493 views
    • 0 replies
    • 624 views
    • 9 replies
    • 1200 views
    • 1 reply
    • 1078 views
    • 2 replies
    • 966 views
  5. Demo dont work

    • 3 replies
    • 1034 views
    • 0 replies
    • 648 views
  6. Departure Navigation Issue

    • 2 replies
    • 674 views
  7. new, need help

    • 4 replies
    • 1173 views
  8. Surface Pro 3

    • 4 replies
    • 888 views
  9. KLAX: Take off glitch

    • 10 replies
    • 1437 views
  10. airport.txt

    • 4 replies
    • 1629 views
  11. Flight Manual

    • 0 replies
    • 700 views
  12. Cairo HECA

    • 0 replies
    • 990 views
  13. No departures

    • 5 replies
    • 763 views
  • Posts

    • Have you checked that the afcad ils data of the addon is not outdated? Sometimes the ident or freq change IRL. Then current navdata and an older addon do not match.
    • The X indicate, SODE can’t find the models (simobjects). Chech your Installation of Bergen.  Bergen doesn’t add the models to the sode folder. It installs them in root/simobjects/misc thats no problem. The models have just to be in a folder that is known by the sim as simobjects folder. So somehow your models are not where they have to be.
    • Hans, I tested it on the Airbus Professional and the CRJ. Unassigned the "Engine 3 Throttle Axis", assign the "Axis Steering Set". It works in both aircraft, however the N/W STRG switch in the CRJ has NO effect (Armed or OFF); do you know if it is modelled? Thanks
    • hello MATHIJS, and HOFFIE,   I just made three times in a row out of four a perfect flight, by, following HANS instructions, i have a bit difficulty when i take off but then the plane stabilize at the selected altitude. and then stabilize the speed. and i dont either touch the trim.  for my tests i have to be at 3,500 when it arrives at 3,500 it goes up near 4,000 but then descend to 3,500, and im scared to touch the trim because i know what it will cause, maybe i will make a test just to see if i make just one notch  of trim will do..........   for the CRJ MANAGER i dont even follow it because it mix me up , so i just follow DAVE. here is the crj manager screen.     thank you very much you all because i am a bit more happy then the two past months that i had trouble with the crj and i know for sure its not aerosoft fault.   and also MATHIJS dont care about your english, me im french from montreal and i make many, many, mistake to let people understand me when im writing in english.   lucien paquette  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.