Jump to content

MAC OSX

Beiträge zum Betrieb von X-Plane 10/11 mit dem MAC OSX Betriebssystem

78 topics in this forum

  1. Pinned topics
    • 0 replies
    • 6816 views
  2. Hinweis zum MAC Forum

    • 0 replies
    • 6447 views
    • 1 reply
    • 3071 views
    • 8 replies
    • 12355 views
    • 4 replies
    • 6694 views
  3. Topics
    • 2 replies
    • 899 views
    • 3 replies
    • 703 views
    • 1 reply
    • 544 views
    • 14 replies
    • 1044 views
    • 0 replies
    • 355 views
  4. CRJ 200 funktioniert nicht

    • 5 replies
    • 832 views
  5. EFASS für Mac

    • 3 replies
    • 7185 views
  6. F/A-18 Hornet crasht auf iMac

    • 7 replies
    • 861 views
    • 2 replies
    • 1466 views
  7. Flugzeuge schaukeln

    • 4 replies
    • 1893 views
    • 0 replies
    • 542 views
  8. Framerates

    • 3 replies
    • 1612 views
    • 1 reply
    • 4121 views
    • 1 reply
    • 2053 views
    • 18 replies
    • 2474 views
    • 4 replies
    • 3987 views
  9. Hilfe!

    • 8 replies
    • 1313 views
    • 3 replies
    • 1309 views
    • 0 replies
    • 1032 views
  10. imac27 und Maverick

    • 0 replies
    • 684 views


  • Posts

    • Ich würde es über eine Exclusion lösen. Man könnte für solche störenden Objekte einen Ordner anlegen, wo alle Exclusionen gesammelt werden. Der muss dann in der Scenery.ini über XEurope stehn. Oder du fügst in Digital Design Salzburg eine Exclusion ein. Mir ist aber auch schon aufgefallen, dass die Grössenverhältnisse von Kirchen teilweise nicht stimmen oder zur jeweiligen Region nicht passen. Das müssen wir noch verbessern.
    • Wenn das passiert obowhl Salzburg über X-Europe in der Scenery_Packs.ini steht fehlen da wahrscheinlich Exclusion Zones in der Salzburg-Szenerie, die müsten dann nachgerüstet werden.
    • The steam version does not require activation keys... there seems to be an issue with the SAM Suite not recognizing this properly. If Steam is running before starting X-Plane the extension should be activated automatically through Steam so please make sure Steam is running and then start X-Plane.   Also, did the support respond to your ticket? Can you please tell me your ticket number?   Edit: I think I found your ticket. Did you update to the latest SAM Suite (Version 1.2 is needed) as advised?
    • Thank you, it worked:)   Strange it didn`t show up when i was searching for in regedit.   Thx.
    • Did you run the v5 installer of the A330 or maybe the v4 installer?
×
×
  • Create New...