Jump to content

Professional Flight Planner X

Support und Diskussionen fur PFPX - Professional Flight Planner X

459 topics in this forum

  1. Pinned topics
    • 0 replies
    • 4211 views
    • 0 replies
    • 4826 views
    • 1 reply
    • 5061 views
    • 22 replies
    • 9019 views
  2. Topics
    • 4 replies
    • 284 views
    • 0 replies
    • 276 views
    • 5 replies
    • 469 views
    • 4 replies
    • 734 views
    • 6 replies
    • 930 views
    • 1 reply
    • 1053 views
    • 14 replies
    • 1245 views
  3. Validation Error message

    • 6 replies
    • 1882 views
    • 1 reply
    • 1337 views
    • 0 replies
    • 1209 views
    • 1 reply
    • 1324 views
    • 1 reply
    • 1283 views
  4. Hold Fuel

    • 1 reply
    • 1545 views
    • 2 replies
    • 1646 views
  5. FuelFactor-Berechnung

    • 2 replies
    • 1754 views
  6. PFPX Transitionen

    • 2 replies
    • 1617 views
    • 0 replies
    • 1594 views
    • 2 replies
    • 1699 views
    • 1 reply
    • 1770 views
    • 1 reply
    • 1744 views
  7. PFPX V. 2.03

    • 4 replies
    • 2380 views


  • Posts

    • All:   I hate to tell you this but I completely uninstalled Prepar3d 4.5, and I mean completely, every file that referenced the program. I also went after all the CRJ files. Completed reinstall of Prepar3d 4.5, activated it, booted it up and then closed it. Installed CRJ Pro and look at this:     I did not touch windows..... Hans, thank you for your patience and assistance in getting me back up and running...!!!
    • Alles klar, vielen Dank. Grüße aus Nürnberg    
    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and improves with default shaders . A little bit more testing and with or without envtex the EFB dims at dawn and dusk . Envtex makes it worse but not sure it is the root cause . Default I see the same thing but a bit more readable . Unfortunately I tend to set up flight at dawn because that when I like to depart.
×
×
  • Create New...