Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content

FlightFactor B777 / B757 / B767 / A350 /A320

Forum for the B777 Worldliner Professional/Extended, the B757 Pro, B767, A350, A320

167 topics in this forum

  1. 757 Professional

    • 1 reply
    • 1298 views
  2. B777 Wordliner

    • 0 replies
    • 1052 views
    • 3 replies
    • 2662 views
  3. NO ACTIVE ROUTE

    • 1 reply
    • 1801 views
    • 4 replies
    • 1192 views
  4. error

    • 4 replies
    • 1606 views
    • 5 replies
    • 1366 views
    • 1 reply
    • 1622 views
    • 1 reply
    • 1194 views
    • 2 replies
    • 2926 views
  5. Flight factor 757

    • 1 reply
    • 1711 views
    • 2 replies
    • 8361 views
    • 0 replies
    • 1121 views
  6. FMC 757

    • 1 reply
    • 2219 views
  7. B777 MCP hardware

    • 2 replies
    • 2232 views
  8. 777 activation error

    • 1 reply
    • 1175 views
  9. A/P TOGA button

    • 1 reply
    • 2317 views
    • 2 replies
    • 1432 views
    • 3 replies
    • 990 views
    • 4 replies
    • 2797 views
  10. Update 1.7

    • 3 replies
    • 2103 views
    • 5 replies
    • 2835 views
    • 1 reply
    • 1801 views
    • 10 replies
    • 874 views
  11. Activation of 757

    • 2 replies
    • 2353 views


  • Posts

    • @Sabretooth78do you have by any chance FSUIPC autosaves enabled? If so, when you next time see the speed to drop, post the autosave files that you have taken before the speed dropped and test if it happens again at the same point with the saved flight. If so post us here the saved files and let us know exactly where it happens and we'll try to fix the case. We believe we have been able to solve most of these conditions but there are still few out there which will come out by trial and error.   Did you follow the tutorial flight? Set thrust levers from TOGA/FLEX to CLB, retract your gear and flaps on schedule, altitude and speed in managed mode etc..
    • You seem to have these small stutters where your simulator fps drops below 18 that probably causes this issue. So you would need to try to get rid of these stutters first.
    • You cannot really make conclusions that because other aircraft works it would not be a Windows issue. In most cases kernelbase.dll errors are indeed a Windows issue and very hard to track down. Also it might only happen in certain conditions for example when flying with our A330 but only because there is something wrong on your Windows system. Things that you could try to solve this: Reinstall A330 Reinstall P3D 4.5 HF2 client Make sure that you are on the latest Windows 10 Update Make sure that you are on the latest VC++ Redistributable files Make sure that you are on the latest Grahpics drivers Check all other drivers and that they are up to date as well.
    • Hallo Thomas,   alle Anfragen dieser Art können in den folgenden Topic gestellt werden:     Und bitte für die Zukunft: EIN Topic für eine Frage reicht. Es ist nicht notwendig DREI Topics aufzumachen.   Ich lösche Deine anderen beiden Topics daher wieder.    
    • Right click on the prepar3d.exe, poperties, details tab and tell us the number in the line product version
×
×
  • Create New...