Jump to content

FlightFactor B777 / B757 / B767 / A350 /A320

Forum for the B777 Worldliner Professional/Extended, the B757 Pro, B767, A350, A320

143 topics in this forum

  1. Pinned topics
    • 1 reply
    • 4312 views
    • 2 replies
    • 5151 views
    • 1 reply
    • 2249 views
    • 0 replies
    • 1420 views
    • 1 reply
    • 4130 views
  2. Topics
    • 0 replies
    • 65 views
    • 4 replies
    • 121 views
    • 0 replies
    • 48 views
    • 3 replies
    • 732 views
    • 1 reply
    • 97 views
    • 2 replies
    • 135 views
    • 0 replies
    • 64 views
    • 1 reply
    • 113 views
  3. A 350

    • 0 replies
    • 78 views
    • 1 reply
    • 161 views
    • 2 replies
    • 289 views
    • 7 replies
    • 886 views
    • 8 replies
    • 471 views
    • 4 replies
    • 2483 views
    • 1 reply
    • 339 views
  4. New Airbus A350 1.5 Beta

    • 2 replies
    • 712 views
    • 1 reply
    • 273 views
    • 4 replies
    • 1053 views
    • 2 replies
    • 464 views
    • 1 reply
    • 527 views
  • Posts

    • Thanks for the reply.  As suggested, and as I've done before, I uninstalled and reinstalled both the 319 and 321 versions.  Everything was fine - for a time.   While I don't fly the Airbus all that often, today I opened the A321 CFM (Delta livery) in P3Dv4.4 (awaiting a fix to v4.5 before installing that version) and the error message appeared.  This is strange because I know of no settings that have been changed.  I'm using the Navigraph database but the current version is still current since the last install.  Something is causing this error.  While it's fixable through a reinstall something just isn't right?????
    • Seems like there are some issues with loading the plane.   1) Load plane in C&D 2) MCDU3 init loadsheet 3) Load with GSX 4) Everything looks good, numbers check out 5 ) After push back and starting engines -> GW shows 47.9 tons -> The plane is suddenly empty.   Is this a bug or is there some fancy way we are now supposed to load up the aircraft?   It would be nice if the instant button on the load & fuel page actually forced the desired values if GSX/whatever flakes out.  
    • Hi, I have updated the A320 to version 1.2.4.0 but now the semiautomatic checklist dosent work...when I get to the pushback it tells me that GSX will go off the external power unit. But it doesn't do that. GSX asks me to unplug the external power unit and the checklist freezes without ever moving forward. After I turn on the APU to disconnect the external power unit, the MCD4 checklistg jump in autiomatic to START but without making any voice calls from the first officer.  
    • Hab es jetzt mit der ZIBO der Standard dem A319 und dem A330 getestet.   Immer das gleiche. Echt seltsam zumal wenn ich an dem Airport starte alles gut ist stehe genau da wo ich soll.   Nur das parken klappt irgendwie gar nicht.
    • Hi there.   I was fortunate to get to meet you guys in person at the Madrid Air Sim Meeting recently. You kindly gave me there a coupon code with a discount for a selection of products. Unfortunately I could not find which products are eligible. Is there any way I can find out?   Thank you!
×
×
  • Create New...