Jump to content

PFPX - Professional Flight Planner X

All your comments and support for PFPX

4041 topics in this forum

  1. Pinned topics
    • 29 replies
    • 7103 views
    • 252 replies
    • 138220 views
    • 13 replies
    • 6348 views
    • 14 replies
    • 6270 views
    • 10 replies
    • 5074 views
    • 21 replies
    • 16227 views
  2. Useful PFPX additions

    • 9 replies
    • 18721 views
    • 13 replies
    • 15681 views
    • 0 replies
    • 16266 views
  3. Etops guides reupload

    • 7 replies
    • 10758 views
    • 0 replies
    • 9140 views
  4. Topics
  5. Carenado DO228

    • 0 replies
    • 17 views
  6. EZY ofp

    • 0 replies
    • 24 views
    • 10 replies
    • 317 views
    • 3 replies
    • 222 views
  7. PFPX

    • 4 replies
    • 146 views
    • 0 replies
    • 63 views
    • 1 reply
    • 184 views
    • 1 reply
    • 127 views
    • 3 replies
    • 115 views
  8. Yugoslavia

    • 3 replies
    • 146 views
    • 4 replies
    • 153 views
    • 0 replies
    • 156 views
    • 1 reply
    • 148 views
    • 1 reply
    • 118 views


  • Posts

    • All:   I hate to tell you this but I completely uninstalled Prepar3d 4.5, and I mean completely, every file that referenced the program. I also went after all the CRJ files. Completed reinstall of Prepar3d 4.5, activated it, booted it up and then closed it. Installed CRJ Pro and look at this:     I did not touch windows..... Hans, thank you for your patience and assistance in getting me back up and running...!!!
    • Alles klar, vielen Dank. Grüße aus Nürnberg    
    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and improves with default shaders . A little bit more testing and with or without envtex the EFB dims at dawn and dusk . Envtex makes it worse but not sure it is the root cause . Default I see the same thing but a bit more readable . Unfortunately I tend to set up flight at dawn because that when I like to depart.
×
×
  • Create New...