• Posts

    • Thanks for the quick reply Dave - sorry I didn't spend more time looking for the answer - I must admit, after spending 45 mins setting up the aircraft and then getting a buzz when wanting to request comms - I was less than happy!
    • You can search our forums for either "VATSIM" or "VATSIM Radio" and you'll find it.  There are numerous threads on this, and I just don't see the need to have yet another thread with the same information.   Below is a direct link to one of many posts here that contains the same exactly information.  But next time you'll get a faster result from searching the forums.  Don't get me wrong, if you want to create new posts for issues when there are already posts and fixes posted, then that's absolutely fine with me, and I'll be happy to response when I'm able (as will the other guys here).  I only suggest using the Forum search so you can get immediate answers.   Additionally, Google indexes all of the flight sim websites, and you can do searches like "Aerosoft Airbus VATSIM Radio" and it will also take you directly to the results from our forums as well as the forums from other flight sim websites.  Again, the reason is to get immediate answers, if you hate/refuse or just don't want to search, that's fine.  But what usually happens is the staff then searches the manuals or websites for the person asking the question and provides them the link or reference, which of course means that in addition to providing actual tech support, we essentially become your search engine for people and a lot of people believe there is something fundamentally wrong with that.   Best wishes!    
    • Tbh I quite like that only news get posted now.    Not so much: When will it be released blah blah..   just my two cents
    • Exactly, and how this works is here:   https://www.prepar3d.com/forum/viewtopic.php?f=6322&t=120861   Greeting Martin.
    • Welcome! You're a "dot" version behind in the sim. P3Dv4.4 is the minimum sim version supported. Since it's a free upgrade, it will just cost you the time to do the update.   From the system requirements section of the shop page (the red boldface is in the original):    System requirements:
         Lockheed Martin Prepar3D V4.4 (not compatible with older versions)   Also, there's a dedicated section of the support pages for the A320 Pro product. I'll move this there for you.