• Posts

    • Thanks again!  However that is exactly what I did in the original video, it was at original monitor resolution, and when I clicked the title bar it shrunk down to a lower resolution.
    • Ah, that's an easy one.  From what I'm seeing, all you need to do is click the square shown in the graphic below, however this may well force more scaling to take place unless you first go into the P3D Options, Graphics Settings, and change your resolution to match the resolution of your monitor.  If you need to know what the monitor resolution is, you can open the NVIDIA control panel (if you have an NVIDIA card), go to the Display section and Change Resoltion sub-section and check to see what the native resolution is (see second graphic below for these settings).  Then set that same resolution in P3D Options for Display/Graphics/Full Screen Settings.   Now your P3D display should fill your entire monitor.  Hopefully this will help resolve the issue for you!    
    • Thanks for that very detailed and descriptive response, Dave!  How would I go about making my P3D window the same size as my monitor?  In the meantime I will download and run DDU as recommended.
    • Hi!  It says “Not responding”,
    • Also, I just Googled "P3dv4 CTD when using menu" and came up with a very good thread about this over at AVSIM.    https://www.avsim.com/forums/topic/530304-p3dv41-crashes-opening-options-menu/