!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Airbus General

Discussion that does not fit in one of the other categories

2701 topics in this forum

    • 0 replies
    • 771 views
    • 11 replies
    • 966 views
    • 1 reply
    • 891 views
    • 3 replies
    • 1312 views
  1. Blank displays

    • 3 replies
    • 517 views
    • 0 replies
    • 370 views
    • 20 replies
    • 3067 views
    • 4 replies
    • 1544 views
  2. Problems programing MCDU

    • 0 replies
    • 357 views
    • 0 replies
    • 320 views
    • 1 reply
    • 5743 views
  3. Delay in control movement

    • 8 replies
    • 3145 views
    • 1 reply
    • 1610 views
    • 1 reply
    • 342 views
    • 3 replies
    • 652 views
  4. Airbus X Extended Lag

    • 0 replies
    • 583 views
  5. ENB Series CTD

    • 3 replies
    • 821 views
  6. X bus Prepar3d problems

    • 2 replies
    • 415 views
    • 6 replies
    • 837 views
    • 0 replies
    • 791 views
    • 6 replies
    • 1178 views
    • 0 replies
    • 251 views
  7. Change pan rate

    • 15 replies
    • 4558 views
    • 0 replies
    • 417 views
    • 0 replies
    • 457 views


  • Posts

    • Hi, Thank you Areosoft for the new EFB installation in the small buses! I found a small problem after installing the new update yesterday. I can't use the keyboard even though I click on the center frame of the upper frame on the EFB and it glows green. Am I doing something else wrong? In the A330 it works. Thankful for some idea of this!  If You need any other information please let me know.   Regards   Folke Ekeroth
    • Has no-one got an answer to this problem? Is it a Hi-Fi problem or a SimStarter one?
    • I saw this behaviour also earlire but decided to wait for the latest installers for all three buses. I now have followed Daves instructions how to unistall and install in right wway so everything is fresh.   I start fuelplanner and choose advanced tab. I make a route from ESSA to ENGM. It is 208nM Fuel planner automatically calculates and comes up with a amount of fuel. If I after that increase "Alternate distance" by one step at the time with the arrows the fuel calculated sometimes increas and sometimes decreas even if every click is 1 nM miles longer. The same behaviour happens on all buses.   Exampel: Alt distance 187nM 16997kg (A330) Alt distance 188nM 13125kg (A330) (Less fuel but 1 nM extra) Alt distance 189nM 14039kg (Now increas again) Alt distance 190nM 14953kg (Increas again) Alt distance 194nM 13824kg (Now less than it was on 187 nM but 7nM longer)   How come?   Maybe it is me that do not understand the logic behind alternate distance.   //Jonas
    • Du hast recht. Manchmal bin ich zu dünnhäutig.
×
×
  • Create New...