Jump to content

Hardware

Beiträge zum Betrieb von X-Plane 10/11 mit Hardware Addon's


476 topics in this forum

  1. Pinned topics
    • 3 replies
    • 5.4k views
    • 31 replies
    • 34k views
    • 0 replies
    • 9.4k views
  2. Hinweis zu diesem Forum

    • 0 replies
    • 10.1k views
  3. Topics
    • 0 replies
    • 3 views
  4. Joystick / Sidestick

    • 2 replies
    • 123 views
    • 2 replies
    • 1.9k views
    • 7 replies
    • 355 views
    • 2 replies
    • 123 views
    • 6 replies
    • 370 views
    • 1 reply
    • 194 views
    • 13 replies
    • 3.3k views
    • 0 replies
    • 277 views
    • 3 replies
    • 630 views
    • 0 replies
    • 597 views
    • 7 replies
    • 1.9k views
    • 3 replies
    • 1.2k views
    • 2 replies
    • 1.4k views
    • 4 replies
    • 2k views
    • 2 replies
    • 1.5k views
    • 11 replies
    • 4.2k views
    • 4 replies
    • 2.3k views
    • 8 replies
    • 3.4k views
    • 7 replies
    • 4k views
    • 8 replies
    • 3.8k views


  • Popular Topics

  • Latest Posts

    • Hallo Flusifreunde, Hallo Aerosoft, mein Thrustmaster Airbus Stick und Schubhebel hat bisher bestens funktioniert. Nach den Updates 1.4.1.1 für A318.321und 1.03.1 für A330 funktioniert der Schubhebel nicht wie gewohnt. Keine Umkehrschub möglich und in IDLE läuft er zu hoch. Beim Start macht der Flieger sofort einen Schlenker nach rechts. Was ist da passiert. Der Schubhebel läßt sich nicht mehr entsprechend kalibrieren. Mein Flusifreund hat die gleichen Probleme. Bitte um Überprüfung. Liebe Grüße Helmut
    • Goodday all, Following all the tips as described above all works like a charm, except...... When I switch of the engines - by toggling down the engine 1 switch - everything goes fine - engine 1 stops but by toggling down the engine 2 switch - engine 2 stops also but at the same time all power is switching off, so the complete cockpit and screens are dark and out. I have looked in the key-assigments in TCA - Q-eng 1+2 but no buttons are assigned for i.e. external power or batteries. In the configuration I have only quadrant ticked....   I hope someone can get point me into the right direction.   BTW I have Aerosoft Airbuses 318/319/320/321 Prepar3d - V 4.5 with latest HF Windows 10 with latest update Thrustmaster TCS sidestick + Quadrant   Have a nice evening and stay healthy   rgrds, Gerrit
    • Hi, waiting for more expert people, i have just two questions. Do you have an updated Airac intalled in your Mcdu? Did you check for any plan discontinuity in f-plan page?
    • Hello Guys,   So I did a clean install of P3Dv5 and and I followed to reinstall instructions on the forum outlining how to properly reinstall the A330 and now i have good and bad news.  The A330 will fly an entire route on vatsim no problems but only as long as I don't switch out the task of P3D. as soon as i switch windows to vatspy or chrome or any other program my entire sim freezes and CTD. This unfortunately only happens with Aerosoft airplanes (btw the same thing happens with the CRJ) in my sim. PMDG,FSLabs,Majestic etc all work perfectly.   I already submitted a ticket 9days ago but unfortunately have not received an answer. (btw the same thing happens with the CRJ)
    • Liebe Fliegergemeinde, wenn ich X-plane 11 öffne und dort rechts oben im Suchfeld den gewünschten Platz, nämlich EDDM eingebe, so erscheint dort "München    Franz Josef Strauss    EDDM      Hubschrauber-Landeplatz"!  Ob die Münchner da wohl  beleidigt sind ;-)) Wie kann ich das abändern? Wenn ich WED öffne, so steht dort "Airport" und das soll ja auch so sein. Seltsam, seltsam! LG aus St.-Augustin Ingbert  
×
×
  • Create New...