Jump to content

Allgemein (keine Supportanfragen)

6529 topics in this forum

    • 1 reply
    • 1084 views
    • 1 reply
    • 1258 views
  1. PSS 777 PRO Panel

    • 0 replies
    • 1094 views
    • 1 reply
    • 989 views
    • 3 replies
    • 2912 views
  2. gap 1+flüsse+wo?

    • 12 replies
    • 3540 views
    • 3 replies
    • 1458 views
    • 4 replies
    • 1331 views
    • 0 replies
    • 1736 views
    • 3 replies
    • 1570 views
    • 9 replies
    • 3220 views
    • 0 replies
    • 1023 views
    • 6 replies
    • 1536 views
  3. bestellung+gutschein

    • 2 replies
    • 1474 views
  4. VFR Berlin

    • 1 reply
    • 1271 views
    • 1 reply
    • 1038 views
    • 11 replies
    • 4401 views
  5. Speed halten?

    • 2 replies
    • 1367 views
    • 1 reply
    • 1189 views
    • 1 reply
    • 1433 views
  6. FRAPORT Problem

    • 7 replies
    • 2187 views
    • 3 replies
    • 1398 views
  7. Airbus fleet

    • 3 replies
    • 1464 views
  8. Keine Instrumente

    • 3 replies
    • 1293 views
    • 0 replies
    • 1284 views


  • Posts

    • Same here. Using configurator from V2.0.0.2 Completely messed up my add-ons.cfg. Chinese letters & all entries gone. Luckily for me there is Simstarter NG P3D, which has a function of adding missing add-on.xml   John
    • Schau hier, wohin du zuerst gepostet hast.   Da hab ich so einiges versucht zu beantworten, nur wenn du innerhalb weniger Minuten  die Adressen wechselst, wird es schwierig dir zu " folgen "    
    • The light at the top of the plane are not working. Very, vey  smal light. Under the plane it is working.   Frank  
    • All right, for the case someone might be interested because he has similar thoughts on upgrading his hardware, here's a little update on what I did: - Just tidying up the sim brought nothing than a little shorter loading times. - Deleting the graphic driver completely and reinstalling didn't help either. - Various settings almost changed nothing at all. - Cleaning the inside of the tower was not point either, it wasn't that dirty.   So I had to invest. I tried a new graphic card first, not because I thought it was the main issue, but because it was the easiest part to change. Now, I've got the RTX 2060 Super with 8 GB VRAM. What to expect: The blurred textures on the approach have gone, autogen scenery is now ALWAYS there - yay! Even at very dense settings, and I could extend the LOD, cloud and shadow radius a bit. Very good, but fps only improved very little at the big airports. But at least I've tried if it might have been "good enough" - well, it wasn't.   Upgrading the CPU means indeed a new mainboard (no octa core for my 1155 socket), and updating the mainboard meant also updating the RAM - because it now really needs to be DDR4 RAM. And that means probably a new Windows 10 licence, because the old one was a free upgrade from a Win 7 OEM licence, which would be linked to the old mainboard, as people say... (?) You see where things go... I hope at least the CPU cooler, the PSU and the case will do their job as well as before.   I've now grit my teeth, closed my eyes and ordered an ASUS Prime Z390-P with an i7 9700k and 16 GB DDR 4 RAM, additionally to my new RTX 2060 Super. Don't this new system dare and work brilliant for anything less than the next 10 years of flightsimming I'm gonna report back again how much better it is when it's done.
    • HILFE HILFE.... Ich verstehe es nicht. es geht um B 737-800  zibo mod. habe mehrmals de-und installiert, ein neues update so gut dachte ich mit vielen Problemen heruntergeladen . jetzt habe ich die B737-800_3_42_full.zip und B737X_3_42_1.zip mit dem integrierten Avitab heruntergeladen... ich möchte bitte das alte Tab wieder wo ich alle Einstellung tätigen kann. ich kann ja nicht mal Groundpower anstellen , weder beladen und tanken. ich bin völlig verzweifelt ich weiß nicht mehr wie ich die Vorgängerversion bekomme, ich kann keineSchalte und Hebel betätigen. Vielleicht kann mit bitte  jemand helfen.DAaaaaanke step
×
×
  • Create New...