Allgemein (keine Supportanfragen)

6431 topics in this forum

  1. Pinned topics
    • 0 replies
    • 3459 views
    • 3015 replies
    • 146161 views
    • 0 replies
    • 7643 views
    • 3 replies
    • 9253 views
    • 0 replies
    • 9842 views
    • 1 reply
    • 15327 views
  2. Topics
  3. Jardesign A330

    • 0 replies
    • 69 views
    • 2 replies
    • 388 views
    • 3 replies
    • 335 views
    • 28 replies
    • 1087 views
    • 5 replies
    • 345 views
    • 1 reply
    • 313 views
    • 1 reply
    • 253 views
    • 0 replies
    • 231 views
  4. Zusi Aerosoft Edition

    • 1 reply
    • 678 views
    • 0 replies
    • 267 views
    • 4 replies
    • 404 views
  5. Bugradsteuerung FSX

    • 2 replies
    • 323 views
    • 1 reply
    • 274 views
    • 1 reply
    • 335 views
  6. Umstieg von FSX zu P3Dv4

    • 1 reply
    • 425 views
    • 2 replies
    • 365 views
    • 5 replies
    • 367 views
    • 5 replies
    • 534 views
    • 1 reply
    • 379 views
  • Posts

    • Hi, recently I updated pfpx to version 2. And If I make a flight plan now, I get the wrong cruising altitude. for example LIRF - EPWA I get FL290 and this has to be FL280 or FL300. (simbrief give me FL300)   anyone an idea how I can solve this? JAF224 LIRF-EPWA (21-Feb-2019) #1.txt
    • Sorry, this is with FSX. I will try to send a screenshot later today.
    • I use a Saitek Quadrant with my airbus professional, but i am not satisfied about how it works. At the page of Logitech i did not find anything for me to get better performance. Maybe someone uses this hardware too and knows how to set. Please tell me your experience! Many thanks and allways three green! Matthias
    • Many thanks, Rolf! I will check this. But, did you check the checklist within Copilot too? If I did not use Copilot´s substitution I would get the "Engine Mode Selector" stuff once only! Regards, Matthias
    • Was wondering whether there may be any update on resolving the Installshield  issue please, as I deleted the former version V1210 as recommended above, but am still unable to install the V1230 update, meaning that I no longer have Airbus Professional on my PC? I have seen identical  2018 Installshield problems reported on the internet for separate software applications, and would appreciate if an update could be provided on any progress neing made towards  resolving this issue please as I no longer have any access to Airbus Professional on my PC. Thanks