Jump to content

Neuerscheinungen und Updates

Was wurde in letzter Zeit veröffentlicht.

392 topics in this forum

    • 0 replies
    • 632 views
    • 0 replies
    • 871 views
    • 0 replies
    • 613 views
    • 0 replies
    • 761 views
    • 0 replies
    • 674 views
    • 0 replies
    • 710 views
    • 0 replies
    • 732 views
    • 0 replies
    • 838 views
    • 0 replies
    • 663 views
  1. FSDG Seychelles

    • 0 replies
    • 650 views
    • 0 replies
    • 873 views
    • 0 replies
    • 835 views
    • 0 replies
    • 645 views
    • 0 replies
    • 568 views
    • 0 replies
    • 805 views
    • 0 replies
    • 711 views
    • 0 replies
    • 689 views
    • 0 replies
    • 1058 views
    • 0 replies
    • 529 views
    • 0 replies
    • 1056 views
    • 0 replies
    • 548 views
    • 0 replies
    • 463 views
    • 0 replies
    • 566 views
    • 0 replies
    • 521 views
    • 0 replies
    • 519 views


  • Posts

    • Kein Problem, Der Ort liegt in den Kacheln  +50+7 und +50+8. da er von +50+7 in die Kachel +50+8 überlappt  
    • Thanks Otto.  If there's one thing I could wish for is that this site would send me email notifications.  In my control panel it's set to send.  It's the only site on the entire Internet that does this. So I have to keep coming back to see if there's a reply.
    • thanks for the reply, i'm sure i had downloaded 1.2 but just did again to see, upon installing and running says world jetways is unlicenced there.   as with regards to running steam before xplane i always run steam first and launch xplane from within steam client
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • It's all good, I fixed the problem by doing a full re-install of P3D. I had been putting it off since I had a similar problem with the SimObjects of GSX not displaying either. So I bit the bullet and re-installed everything. And as you can see I got both working!   Cheers! It's all good, I fixed the problem by doing a full re-install of P3D. I had been putting it off since I had a similar problem with the SimObjects of GSX not displaying either. So I bit the bullet and re-installed everything. And as you can see I got both working!   Cheers!
×
×
  • Create New...