Jump to content

Neuerscheinungen und Updates

Was wurde in letzter Zeit veröffentlicht.

377 topics in this forum

  1. PMDG 777-200LRF

    • 15 replies
    • 4086 views
    • 1 reply
    • 3698 views
  2. A380-800 X

    • 2 replies
    • 3614 views
    • 30 replies
    • 3490 views
    • 3 replies
    • 3480 views
  3. CRJ 700/900

    • 1 reply
    • 3121 views
    • 0 replies
    • 3095 views
    • 2 replies
    • 3073 views
    • 0 replies
    • 3042 views
    • 2 replies
    • 3004 views
    • 0 replies
    • 2948 views
    • 1 reply
    • 2868 views
    • 2 replies
    • 2830 views
  4. Hamburg Prof

    • 8 replies
    • 2822 views
    • 1 reply
    • 2744 views
    • 0 replies
    • 2733 views
    • 5 replies
    • 2530 views
    • 0 replies
    • 2511 views
    • 0 replies
    • 2510 views
    • 0 replies
    • 2453 views
    • 1 reply
    • 2393 views
    • 3 replies
    • 2373 views
    • 1 reply
    • 2304 views
    • 7 replies
    • 2273 views
    • 5 replies
    • 2271 views
  • Posts

    • Could you please define how the aircraft is not following speed constraints? We would like to hear more about this issue so we could have better understanding of what is happening.
    • Have you tried saving the flight through the P3D menu system?
    • Hello Matthias, Could you please post the departure airport, destination airport and the route you flew and I will check it out myself.
    • Update from Jan 29th - I.m not flying a lot at recently , only had one occurrence since  last time.(okay one to many).  Unfortunately seems a very intermittent problem for me! I,ve resolved if it gets too much on my nerves then I would buy a different one (for tranquility). The following i came across, I hope is received with the lightness it is intended. 🙂   Aircraft Accident Report 2/2008 - Airbus A319-131, G-EUOB, 22 October 2005 Formal Report AAR 2/2008. Report on the serious incident to Airbus A319-131, registration G-EUOB, during the climb after departure from London Heathrow Airport on 22 October 2005. As the aircraft climbed to Flight Level (FL) 200 in night Visual Meteorological Conditions (VMC) with autopilot and autothrust engaged, there was a major electrical failure. This resulted in the loss or degradation of a number of important aircraft systems. The crew reported that both the commander’s and co-pilot’s Primary Flight Displays (PFD) and Navigation Displays (ND) went blank, as did the upper ECAM1 display. The autopilot and autothrust systems disconnected, the VHF radio and intercom were inoperative and most of the cockpit lighting went off. There were several other more minor concurrent failures. The commander maintained control of the aircraft, flying by reference to the visible night horizon and the standby instruments, which were difficult to see in the poor light. The co-pilot carried out the abnormal checklist actions which appeared on the lower ECAM display; the only available electronic flight display. Most of the affected systems were restored after approximately 90 seconds, when the co-pilot selected the AC Essential Feed switch to Alternate (‘ALTN’). There were no injuries to any of the 76 passengers or 6 crew. After the event, and following discussions between the crew and the operator’s Maintenance Control, the aircraft continued to Budapest. ------------------------------ It was not possible to determine the cause of the incident due to a lack of available evidence, however, nine additional Safety Recommendations are made in this report. Typical isnt it!!  Best Wishes to all.    
    • Hello Romans, 1. What version are you using. There was a CTD which was caused if hold was done at PPOS few version ago, but it should be fixed now. Other than that, we have not heard about any CTD issues except this one since fixing that issue. 2. I believe this is related also to the managed speed issue we are investigating. Please have a look on this thread for the most up to date information about this issue. All I can say that we know this and we are working hard to get it fixed. https://forum.aerosoft.com/index.php?/topic/143363-managed-speed-issues/ 3. I believe this is related to the power loss issue which we also have a thread about. Unfortunately we are currently not able to recreate this issue and don't have much information what could be causing this. Could you please try to give a full detailed description when and how this issue happens and if you can recreate it the same way. Also log files (you can find information about that on the opening message) would help greatly so we can see what parameters are changing etc... when the issue happens. https://forum.aerosoft.com/index.php?/topic/143021-bug-tracking-total-power-loss/ 4. Because every system is different it's really hard to give an answer here. All I can say that for me I have locked my simulator at 40 fps and it's butter smooth for me. Maybe there is some stuttering happening or something in the background that causes the smoothness to look like it does. But no other user I have heard is experiencing this, so I believe it's a local issue that unfortunately we cannot do much about. You just have to play with your settings and find ones that work for you.  
×
×
  • Create New...