Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

OV10 Bronco

Support for the Aerosoft OV10 Bronco.

273 topics in this forum

  1. Limitations

    • 3 replies
    • 778 views
  2. FPS problem

    • 4 replies
    • 770 views
  3. Lights

    • 4 replies
    • 940 views
  4. Sound Impressions?

    • 20 replies
    • 1804 views
  5. Soundfile Question

    • 6 replies
    • 779 views
  6. Just a few questions...

    • 5 replies
    • 783 views
    • 2 replies
    • 1039 views
  7. Outstanding release THANX

    • 7 replies
    • 1013 views
  8. Window crash

    • 7 replies
    • 864 views
    • 0 replies
    • 564 views
  9. Manual

    • 2 replies
    • 687 views
  10. Air Brakes ?

    • 10 replies
    • 1695 views
  11. Condition levers

    • 2 replies
    • 794 views
  12. Sound issue?

    • 3 replies
    • 731 views
  13. Thanks for the Bronco.

    • 11 replies
    • 1453 views
    • 1 reply
    • 536 views
  14. Thank you

    • 3 replies
    • 756 views
    • 1 reply
    • 638 views
  15. Absolutely Stunning

    • 5 replies
    • 713 views
  16. First Impressions

    • 0 replies
    • 657 views
  17. Congreatulations !

    • 1 reply
    • 678 views
    • 31 replies
    • 14922 views
    • 0 replies
    • 986 views
  • Posts

    • I'm sure you did, but wanted to double check with you. Did you do a reboot after applying the update?  
    • well, this is new.. 1.2.4.2    at cruise right now fl370, managed speed should be .77   autopilot switches to speed (250 kts), decelerates to 250, switches back to mach (.77), reaches .77 and goes to speed 250 again, repeat forever.  
    • Hi   New update installed today .. first flight with it and i have a problem that once Aligned the PFD/ND wont turn on still .. using the EZY A320 ..... worked fine before the new update , i bet im missing a new step now .   Thanks Rich
    • Are your writing about different things in those two quotes?  Because in your first post you are clearly talking about "take-off", and in the second one you're talking about Alpha Floor which has nothing to do with takeoff.  I'm just confused, especially by you saying you're not talking about takeoff.   Just an idea my friend... maybe it's better if you hold off comments until you've made a few flights in each version to get a clear picture, and then post?  Of course you're welcome to post as much as you like, however please don't blame us for being confused.   My very best wishes to you!  
    • No , Dave...in my case, the IAE seems the old versión with the Alpha floor issue. This was solved since 1.2.4.0 until 1.2.4.2.  The CFM is really improved, The VNAV descent now has higher speeds, and finally the big surprise to me. The blue stick arrow in HDG mode is finally here¡¡¡ Thanks, Aerosoft.   Best.   Miquel.    
×
×
  • Create New...