Jump to content

World of Subways

Sign in to follow this  

111 topics in this forum

    • 0 replies
    • 769 views
    • 3 replies
    • 2140 views
  1. Spiel stürzt immer ab!

    • 1 reply
    • 1514 views
  2. wos v2 fahren

    • 1 reply
    • 1285 views
    • 1 reply
    • 1672 views
    • 10 replies
    • 4515 views
  3. Update 1.2

    • 0 replies
    • 1517 views
    • 1 reply
    • 1291 views
    • 4 replies
    • 4525 views
    • 3 replies
    • 2285 views
    • 4 replies
    • 1404 views
    • 1 reply
    • 1894 views
    • 1 reply
    • 1660 views
    • 0 replies
    • 1407 views
  4. So Einschrott

    • 0 replies
    • 2212 views
    • 0 replies
    • 1527 views
  5. Programmabsturz

    • 1 reply
    • 1616 views
    • 3 replies
    • 2302 views
  6. Wie H 01

    • 1 reply
    • 1887 views
    • 2 replies
    • 1701 views
  7. Ersteindruck

    • 0 replies
    • 1756 views
  8. Downloadlink, Wann?

    • 0 replies
    • 1546 views
    • 27 replies
    • 4269 views
  9. World Of Subways

    • 5 replies
    • 4870 views
    • 0 replies
    • 772 views
Sign in to follow this  


  • Posts

    • It may well allow what you're asking, Jack. Click on the "Bell" icon in the upper right and you'll get the attached notification screen, where you could select one or both of the "Automatically follow content" choices and the "Method" that best suits you.
    • I have deleted Button 17 which was in P3Dv5 controls assignment for Alpha Flight Controlband now it doesnt work at all ( Avionics switch ). Once again everything else is fine
    • I have just deleted the one in Templates folder, and re downloaded from from website. But my issue now is I have to switch Avionics button Up then Down to turn it on, and then Up then Down to turn it Off. Could there be a conflict somewhere. All other switches from Ttemplate work fine. Thanks again Paul
    • Thanks for the reply. Here is my feedback:   1. Changed the path and it works. Thanks.  2. KPHX is a Flightbeam airport and updated to the v5HF2 version. 4. I cleaned out a number of files and loading time has decreased.
    • Hi,   I tried to activate the NavPro in the DAVE.  But the mouse does not seem to work on this page?     
×
×
  • Create New...