Jump to content

World of Subways

Sign in to follow this  

111 topics in this forum

    • 1 reply
    • 3803 views
    • 0 replies
    • 2902 views
  1. Installation Wos 2

    • 1 reply
    • 1670 views
    • 1 reply
    • 2751 views
    • 1 reply
    • 3181 views
    • 0 replies
    • 1158 views
  2. help me!

    • 0 replies
    • 2811 views
  3. Aerosoft Error!

    • 1 reply
    • 3658 views
    • 0 replies
    • 2621 views
  4. Error!!

    • 0 replies
    • 2384 views
    • 1 reply
    • 3831 views
    • 2 replies
    • 3555 views
    • 2 replies
    • 2651 views
    • 2 replies
    • 3195 views
    • 0 replies
    • 802 views
    • 7 replies
    • 3671 views
    • 0 replies
    • 716 views
  5. Kein Sound

    • 4 replies
    • 9053 views
    • 2 replies
    • 2374 views
    • 0 replies
    • 8058 views
    • 2 replies
    • 1760 views
    • 0 replies
    • 901 views
  6. F90 Zug

    • 0 replies
    • 939 views
    • 1 reply
    • 1455 views
    • 0 replies
    • 769 views
Sign in to follow this  


  • Posts

    • https://sode.aerosoft.com/?lang=en   FOUND! You smash it Aerosoft!
    • Hi everyone,   I was about to install Milan Malpensa pro on P3D v5 but I've noticed that there isn't anymore the optional sode jetways activation download in my instant downloads section.   How can I have sode jetways in LIMC?   Thanks in advance.   Cheers, Federico
    • Odd then. I got a notification 33 minutes after you posted to this thread. You could try associating a different email to your account here and see if that helps. There's a couple of sites my wife watches but has to use my email for reply watching. I get the notice, I forward it to her, and off she goes. Internet weirdness I suppose. BTW, I too enjoyed your pix of the AS Airbus and Orbx LOWI.
    • stimmt, hab ich erst nicht gesehn, weil der dom im Berg verschwindet, das Mesh ist an dieser Stelle übel sollte jetzt gehn, einfach die angehängte dsf Datei hier reinkopieren... LOWS_Digital_Design_XPL11_v1.0/Earth nav data/+40+010 +47+013.dsf
    • I also have this issue of the sim not starting (P3Dv5) when the CRJ was selected, however it's only started today when i installed the 318-321 into P3Dv5. When i have managed to get it flying, if i click on the CDU it'll cause a CTD. My navigraph is already logged in and i haven't opened charts on the EFB, only the aircraft and perf pages. I haven't yet done an uninstall/reinstall as wanted to check the forum first.
×
×
  • Create New...