!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

World of Subways

Sign in to follow this  

111 topics in this forum

    • 9 replies
    • 2511 views
    • 2 replies
    • 2222 views
    • 1 reply
    • 1563 views
    • 0 replies
    • 2196 views
    • 0 replies
    • 1102 views
    • 0 replies
    • 1688 views
    • 0 replies
    • 2063 views
    • 0 replies
    • 1659 views
  1. view bobbing

    • 0 replies
    • 1676 views
    • 4 replies
    • 3667 views
    • 3 replies
    • 3543 views
    • 1 reply
    • 2288 views
    • 1 reply
    • 2554 views
    • 0 replies
    • 2139 views
  2. Auch kein Sound

    • 2 replies
    • 2322 views
    • 2 replies
    • 1299 views
    • 0 replies
    • 2717 views
    • 1 reply
    • 3290 views
    • 0 replies
    • 1155 views
  3. Update auf 1.3

    • 1 reply
    • 5350 views
  4. Activation check failed

    • 2 replies
    • 14626 views
  5. HELP

    • 0 replies
    • 2411 views
    • 1 reply
    • 3804 views
  6. Zug fährt nicht los

    • 0 replies
    • 2581 views
    • 1 reply
    • 9316 views
Sign in to follow this  


  • Posts

    • Achso, die Flugmodelberechnung..nein ich denke auch, dass dies nicht "mein" problem ist.   eine zweitinstallation habe ich soeben getestet, selbes problem. dieses tritt bei allen flugzeugen auf. den flugweg kann ich dir so jetzt grad nicht sagen, aber in meinem letzten foto (cockpit) sind die koordinaten oben links eingeblendet. dort tritt das problem mit allen flugzeugen auf..der wegpunkt heisst: poduk..reicht dir das so?
    • Is an update for customers with umlauts planned in the future?   I don't dare to rename the user folder, because there will probably be a lot of other problems afterwards ...
    • Danke für eure Tipps mit den debug und log.txt-Dateien. Ich werde mich auf die Suche machen, weiß ja jetzt wo ich zu suchen habe. Ganz besonders "hilfreich" waren die letzten beiden Anmerkungen. Happy Flight vom Pfälzer  
    • Could you perhaps try to spool up the engines a little bit. Could be that the engine parameters for some reason stay below what the checklist trigger is set at. To investigate this further, could you give me the engine type this issue is present. Or does it happen with both IAE and CFM engines?
    • Hello Geoff, Sorry for the late reply. Could you please take a screenshot that shows also your upper ECAM fully just before landing. Do you have speedbrakes set to any axis by any chance? If so, have you ruled out the possibility of this axis causing any interference with the spoilers? Also, we just released new update 1.3.0.3. You could try to install that and see if the issue is still present.
×
×
  • Create New...