Jump to content

World of Subways

Sign in to follow this  

111 topics in this forum

    • 9 replies
    • 2531 views
    • 2 replies
    • 2236 views
    • 1 reply
    • 1578 views
    • 0 replies
    • 2212 views
    • 0 replies
    • 1122 views
    • 0 replies
    • 1704 views
    • 0 replies
    • 2083 views
    • 0 replies
    • 1677 views
  1. view bobbing

    • 0 replies
    • 1696 views
    • 4 replies
    • 3696 views
    • 3 replies
    • 3568 views
    • 1 reply
    • 2310 views
    • 1 reply
    • 2575 views
    • 0 replies
    • 2158 views
  2. Auch kein Sound

    • 2 replies
    • 2342 views
    • 2 replies
    • 1317 views
    • 0 replies
    • 2745 views
    • 1 reply
    • 3317 views
    • 0 replies
    • 1171 views
  3. Update auf 1.3

    • 1 reply
    • 5381 views
  4. Activation check failed

    • 2 replies
    • 14877 views
  5. HELP

    • 0 replies
    • 2427 views
    • 1 reply
    • 3818 views
  6. Zug fährt nicht los

    • 0 replies
    • 2597 views
    • 1 reply
    • 9345 views
Sign in to follow this  


  • Posts

    • Hi Guys , i put my new computer together. its the AMD Ryzen 3900X processer, Aorus X570 Master motherboard, 2 m2 SSD 970 EVO 500GB each ,  G skill 32GB ram, Radeaon 580 GPU well right out of the box ,fresh install of windows 10 pro, no addons or anti virus  no over clocking .my FPS is over 160 plus. WOW  160  plus!!! Thanks guys for your recommendations .
    • Hi everyone,   I have just downloaded and installed the latest version of the Airbus A330 Professional for P3D V5.   For some reason, my Chaseplane views are not working in the aircraft, either inside or outside.   I have disabled the View System in the MCDU, and also tried a fix where someone said to rename a "view.xml" file to "view-old.xml", however none of these methods seem to work.   When I load the aircraft up and either press my hotkeys for the views in Chaseplane or click on them manually, nothing happens and the view does not change.   Can anyone tell me how to get this working by any chance?   Thank You, Kind Regards, -Yorkie
    • Gents, What are the conditions to get the safety demonstration to play in the A330? I am on the latest version and can only ever recall it playing once, and I have had the airplane since the day you released it.   I get all other cabin announcements, but for the safety demonstration.   I must not be following a strict procedure to kick off the script (I use the checklists and prep procedure we use at work). What are the conditions to set it off?   Thanks,   Mark
    • Hello ,  Wow - Thanks for the fast Solution and Support 🙂 I can confirm that now with the Update all works perfect .      Michael 
    • Hello,   there was a bug in the installer that caused a file not to be installed correctly. We fixed it. Please run the Aerosoft Updater to update the scenery.   best regards Guenter Zehnel.
×
×
  • Create New...