World of Subways

Sign in to follow this  

116 topics in this forum

  1. Ersteindruck

    • 0 replies
    • 1627 views
  2. Downloadlink, Wann?

    • 0 replies
    • 1436 views
    • 27 replies
    • 4010 views
  3. World Of Subways

    • 5 replies
    • 4705 views
    • 0 replies
    • 656 views
    • 0 replies
    • 1064 views
  4. Saves in WofS

    • 0 replies
    • 830 views
    • 0 replies
    • 978 views
  5. Speichern

    • 4 replies
    • 1472 views
    • 1 reply
    • 1197 views
  6. Wos Activation Problem

    • 2 replies
    • 842 views
  7. Wos Steuerung Per Throttle?

    • 0 replies
    • 679 views
  8. Setting Keystrokes

    • 4 replies
    • 1098 views
    • 3 replies
    • 2170 views
  9. How To Judge Speed?

    • 1 reply
    • 684 views
  10. Release World Of Subways

    • 2 replies
    • 1487 views
Sign in to follow this  
  • Posts

    • I have both the A318/A319,A320/A321,Professional model in the simulator. I have spent hours trying to load livery's and they don't show up in P3D4.4. I've been trying to reinstall livery's that loaded last week. I've selected ones I didn't care for, and they loaded fine. I've tried, Swiss, Allegiant, Frontier, EasyJet/ Neo, USAIR, Alaska, Canada. They are all in the professional list. Do I need to reinstall the planes again?.Can you update my Status for painting, or update my livery manager. Is there a certain permission need. Is there any help for this.
    • I restarted the aircraft for the fourth time now, and the issue is resolved.
    • Hi, I just downloaded the A320 bundle and set it up. I started the aircraft however, now I can't start any checklists. The text for "cockpit prep" is not lit up and nothing happens when I press it. Any help would be much appreciated, thank you.
    • Danke Daikan, werde ich ausprobieren.   vg Peter  
    • Hi, Following recommendations by xplane I bought FSF Flight School 2019 from xplane.org. In the beginning it worked fine, but a few weeks ago it could not connect xplane anymore, which makes it totally useless. Every time I try to connect it with xplane, I get an error notice: X-Plane "plugin" folder does not exist. And there is xplane plugin folder+files in my computer.   Has anyone with FSF had the same problem?   Regards, Retu