Jump to content

World of Subways

Sign in to follow this  

116 topics in this forum

    • 2 replies
    • 1612 views
  1. WOS 3 Update 1.5

    • 0 replies
    • 2059 views
    • 0 replies
    • 2050 views
    • 0 replies
    • 3768 views
    • 0 replies
    • 4330 views
    • 0 replies
    • 4610 views
    • 9 replies
    • 6413 views
    • 2 replies
    • 5269 views
  2. Kann WOS 3 nicht speichern

    • 2 replies
    • 4967 views
  3. WoS 3 - kein Ton

    • 1 reply
    • 4507 views
    • 1 reply
    • 5798 views
    • 1 reply
    • 4732 views
    • 0 replies
    • 5060 views
    • 2 replies
    • 6020 views
    • 1 reply
    • 7056 views
    • 5 replies
    • 5264 views
  4. WOS 2 Speichert nicht

    • 1 reply
    • 4884 views
  5. WoS3: Schrift zu breit

    • 3 replies
    • 5612 views
  6. World of Subways 3

    • 3 replies
    • 5678 views
    • 1 reply
    • 5012 views
  7. London Underground

    • 3 replies
    • 5843 views
  8. WoS 3 Fahrtrichtung

    • 3 replies
    • 5531 views
    • 1 reply
    • 5511 views
    • 0 replies
    • 5489 views
    • 0 replies
    • 5741 views
Sign in to follow this  
  • Posts

    • Hi Dave   I have to admit, I need to look into these websites - I'll look into them. Thanks for those links. Do I need to become a member (that is fine for me)?    As you say, the FMGS is something I need into look into more.    Gaz
    • NOOOOOOOO!!! Perdóname!! Al ver todo el cuestionario en ingles, supuse que debía de hacerse así!!!Pongo otro ticket y, si no te importa, lo gestionas tu, que ya hay confianza! Un saludo y, de nuevo, te pido disculpas.
    • I've got a bug with the Aerosoft A320 family (literally all types), where, the ailerons move left and right all the time even when I'm not moving my joystick. It is a bit as if I was moving it left-right-left-right all the time. It causes a lot of crashes because even when AP is on, it still does it and it disconnects the autopilot and the story goes on. It is actually unfliable. It's not lag or any controls issue because all other aircraft work just fine. It worked fine before I moved on from FSX to P3Dv4. Please can I get some help? This has been an issue on all A318-A321.
    • On january 7 (at page 1 of this thread), I wrote: Description of the issue: During cruise at 35000 ft, speed decreased at 140 kt (A.floor on pfd). Before that, I had inserted approach data in fmc without activating approach phase but it seemed as if the performance of the approach had been activated   Almost 4 months later we are still there
    • Funny cause this happens to me in the opposite form.. A320/21 work fine but A318/19 do the same thing as the problem listed above! I am wondering if it is a EZDOK problem but I get the same behavior with V2 and V3 of EZDOK. When I turn them off and fly stock I still get the same issue with the A318/19. Heres a video of an approach which does the same as take off.  I've noticed that is happens while gear down and flaps 1+f. Also plenty of frames that wouldn't upset the FBW. Thanks for the help if there is any!   P3DV4.5 Latest EZdok versions on both V2 and V3. Desktop 2019.04.19 - 15.51.43.02_Trim.mp4
×
×
  • Create New...