Jump to content

Plauderecke

Alles ist erlaubt, aber bitte, erst nachdenken dann tippen. Wir haben ein Auge drauf.


885 topics in this forum

    • 0 replies
    • 1k views
    • 5 replies
    • 2.4k views
    • 0 replies
    • 1.2k views
    • 12 replies
    • 3.1k views
    • 2 replies
    • 1.5k views
    • 2 replies
    • 1.2k views
    • 0 replies
    • 1.2k views
    • 2 replies
    • 1.5k views
  1. Frage zu Top Cat

    • 1 reply
    • 1.2k views
  2. Problem A 330 von JDS

    • 0 replies
    • 1.2k views
  3. GTX 1050 ti

    • 2 replies
    • 1.3k views
    • 0 replies
    • 1.2k views
    • 1 reply
    • 1.5k views
  4. PC für den FSX

    • 0 replies
    • 1.2k views
  5. Copilot bei FS 2

    • 0 replies
    • 1.2k views
    • 0 replies
    • 1.2k views
    • 0 replies
    • 1.3k views
    • 0 replies
    • 1.4k views
    • 8 replies
    • 3.4k views
    • 3 replies
    • 1.8k views
  6. München für XP

    • 0 replies
    • 1.4k views
    • 5 replies
    • 3.5k views
    • 0 replies
    • 1.5k views
    • 0 replies
    • 1.5k views
  7. Flight Factor A 320

    • 1 reply
    • 1.4k views


  • Popular Topics

  • Latest Posts

    • Da die schnell schießenden Scheriffs meinen ursprünglichen Post geschlossen haben, erfrage ich nun erneut um die Anpassung und Fehlerverbesserung von Hamburg. Insbesondere diese Punkte stoßen auf:   - Die Straße welche an den Positionen 9-12 am Cockpit vorbeiführt ist nicht zur durchfahrt, entweder am Tail entlang oder an der "provisorischen" Straße unter dem Terminal von Pos 8 zu Pos 42 - Bei der Nachtbeleuchtung werden die blaue und orangene Linie jeweils abwechselnd Blau/Orange und Grün befeuert, im Sim leider nur einfarbig - Aktuell gibt es nur am Taxiway Z1 zusätzlich die blaue und orangene Linie, nicht jedoch bei Z3 und Z5, eventuell haben die Entwickler hier mehr Informationen? (Der Ausbau / Umbau ist mittlerweile abgeschloßen, von den Linien keine Spur!!) - Die blauen Markierungen auf den Positionen 9-12 für die Fusswege der Paxe wurden wieder weitestgehend entfernt (zusammen mit deicingfluid gab es wohl ein größeres rumgerutsche der Passagiere), man kann noch erahnen, dass dort mal blau lackiert wurde   Leider hat sich hier nichts getan. Aber naja, "once they got the money" ist ja leider ein leidiges Thema für P3D User seit dem Sommer...
    • Green & White...Tail of Two Continents (New Zealand & Northern Italy) North of Christchurch, New Zealand   North of Turin, Italy (Italian Alps)     Thanks for viewing, Darryl
    • Hallo Ron, ich wollte den Flug nach deiner Vorgabe wiederholen. Dazu habe ich mir dein Video mehrfach angeschaut. Und nun treten schon wieder Fragen auf.   In deinem Video bei 00:18 hast du die Anflugänderung vorgenommen und die im FMC gespeicherte  STAR ATG07R in die STAR ATG25L geändert.     Da diese Maßnahme nicht gespeichert ist, sehen wir die programmierte und aktive Route über ATG07R Beide zeigen die Route über eine STAR   Das ist so richtig.   Danach wählst du....  VIA ATGUP     Dieser Punkt oder Schritt im FMC setzt den Anflug über die STAR ATG25L ausser Kraft, .........     .........da ein Direktanflug von ATGUP nach D200C erfolgt   Diese Vorgehsweise erzeugz im FMC eine Fehlermeldung     Weil ich diesen Fehler nicht erzeuge   Warum soll ich denn VIA ATGUP auswählen, wenn ich doch einer STAR folgen will.....?   Die STAR ist doch für ein Anflugverhalten wichtig, da der Lotse von hier aus operieren kann, es sei denn , er schickt mich direkt von ATGUP nach D200C.   Gruß / Micha        
    • Hey,   With the help of some on here and a bit of reading, I was able to identify the LVars I wanted to program a 6 button panel. The buttons are AP1, AP2, LOC, LS, APPR and A/THR.   All buttons work except a strange thing happens with AP1 and AP2.   I press AP1 and AP1 engages. If, on approach, I press AP2, it does not engage. It appears for a millisecond then disengages. If I activate AP2 with AP1 off, AP2 is fine. But, if I then press AP1, AP2 disengages and AP1 engages.   Each button is a separate macro and they are programmed as such; [Macros] 1=L:AB_AP_AP1=Set   [Macros] 1=L:AB_AP_AP2=Set   This obviously works if I do not use the panel so I know it is likely my poor FSUIPC6/LVars knowledge.   Am I missing something which is why both AP's will not engage at the same time.   Thanks
×
×
  • Create New...