We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Aerosoft Mega Airports

Support for all Mega Airport products

2922 topics in this forum

    • 2 replies
    • 338 views
  1. EGLL

    • 5 replies
    • 403 views
  2. Upgrade LSZH

    • 2 replies
    • 444 views
    • 8 replies
    • 409 views
    • 0 replies
    • 248 views
  3. EDDF gate renumbered

    • 6 replies
    • 516 views
    • 9 replies
    • 808 views
    • 6 replies
    • 690 views
  4. EGLL Jetway Patch

    • 0 replies
    • 308 views
    • 7 replies
    • 697 views
    • 4 replies
    • 431 views
  5. Mega LFPO taxiways

    • 3 replies
    • 312 views
    • 1 reply
    • 252 views
    • 4 replies
    • 477 views
    • 3 replies
    • 369 views
    • 0 replies
    • 282 views
  6. Mega Airports

    • 1 reply
    • 341 views
    • 1 reply
    • 354 views
    • 30 replies
    • 1404 views
    • 6 replies
    • 550 views
    • 4 replies
    • 1078 views
    • 2 replies
    • 516 views
    • 8 replies
    • 909 views
    • 5 replies
    • 582 views
    • 2 replies
    • 349 views


  • Posts

    • The gauges folder is created under Program Files, Lockheed Martin, Prepar3D V4.
    • Where is that folder? I can't find it in my installation.
    • Is there a problem with the installation of the A320 or is it a problem in P3D V5? I have noticed that when installing the A320, a P3D V4 gauges folder is created with the RealLight and TrueGlass files. 
    • I have the same issue with the cockpit lights in P3Dv5. I can't get the RealLight installer in the SupportFiles folder to run, and I can't find it already installed anywhere. Pretty much a completely new and clean P3Dv5 install.   This is what it looks like with OVD INTEG LIGHT set to maximum. The only thing that lights up with this knob are the battery voltages. The pedestal FLOOD LIGHT and INTEG LIGHT controls do nothing.   (TrueGlass installer doesn't work either but that doesn't prevent me from flying at night!)   Lighting settings are like so:
    • @Mathijs Kok @RobsonM Good Morning! I have some good news. The last file is working for me. I had no "bad" token requests since a couple of flights with each several hours of testing.    Regarding my FPS drop it seemed to had another cause wich is NOT related to Aerosoft A330!. Therefore I would like to apologize taking your time to working on a solution without being "the cause".   I found out that there where some issues with ASP3D (BETA), at least on my end! After 45 Minutes, wich equals the 3third "weather refresh" there where problems of injecting the weather. I just uinstalled ASP3D and reinstalled it, now the problem seem to be gone.    I would like to thank you all being so patience with me. Now I can enjoy your A330 and looking forward to further enhancements on your products!   I think you may close this ticket "as solved"!   Regards, Marcus
×
×
  • Create New...