Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Specific-3d-Design

Support for the Specific-3d-Design aircraft, Discuss Gliders, Robin DR400, Dimona

294 topics in this forum

  1. Pinned topics
    • 9 replies
    • 12986 views
    • 13 replies
    • 12457 views
    • 40 replies
    • 12098 views
  2. Discus version 1.6

    • 12 replies
    • 11953 views
  3. Discus K

    • 15 replies
    • 10406 views
    • 13 replies
    • 9675 views
  4. Images

    • 3 replies
    • 9115 views
    • 10 replies
    • 9078 views
    • 2 replies
    • 7898 views
    • 2 replies
    • 7634 views
    • 1 reply
    • 7522 views
    • 3 replies
    • 7479 views
  5. herzlich willkommen

    • 0 replies
    • 7010 views
    • 0 replies
    • 6742 views
    • 6 replies
    • 6065 views
    • 2 replies
    • 6026 views
  6. ASK21 Paintkit

    • 0 replies
    • 5089 views
  7. Topics
    • 444 replies
    • 192932 views
  8. Dimona X Preview 1 2 3 4 11

    • 264 replies
    • 129553 views
  9. Discus BT

    • 1 reply
    • 8002 views
    • 38 replies
    • 7851 views
    • 30 replies
    • 7512 views
    • 45 replies
    • 7352 views
    • 24 replies
    • 7238 views
  10. Robin Repaints 1 2

    • 40 replies
    • 6883 views


  • Posts

    • Hi Mathijs,   So I did some extended troubleshooting a few days ago and have been flying with the A320 (CFM and IAE) and A319 (IAE) over the last few days and have discovered a workaround to the issue which does come with a drawback.   For the workaround, Instead of starting engines following the correct procedure of switching the engine mode starter switch to ignition and then starting both engines one by one (like the real world), I press CTRL + E, then switch the mode selector to ignition and start engines both one by one. I'm not too sure what effect CTRL+E has but it starts making a noise when I press them and then start engines as normal. The drawback is when I arrive at the gate at the end of a flight and switch both engine switches off, there are no shutdown sounds whatsoever. The engines just go from audible running to nothing and all I hear is the APU sounds. If I don't start the APU and switch the engines off it just goes to silence. However, if I start engines properly without CTRL + E and deal with the popping sound, at the end of the flight there is audible engine shutdown sounds only for the CFM (not IAE).   Don't know if this helps or not, but this is what I have discovered.   Thanks.
    • Hello,   I use a hardware panel and only have scenery on display. Flying the C172, I have an extended blurry range on the bottom which I suppose comes from fumes produced by the engine. (It's even more disturbing - as flickering - in reality than on the static shot.) These can't be seen from inside the 3D cockpit but are disturbing for my full-screen scenery usage case. Is there any possibility to switch them off?   This is XP11.50 beta using Vulcan (which shouldn't matter, but who knows).   Thanks for an hint, Michael    
    • Da gibts nun ein Jahreszeiten-Paket? Fantastisch... das war mir nicht klar, ich dachte da wäre nun wieder der Download nicht okay. In dem Fall ist aber alles wie es sein muss. Das Frühling in SAM als Standard aktiv ist nach der Installation ist ein Bug, wenn du das einmal umschaltest auf Summer (oder alle Jahreszeiten aus) kannst du anschließend die Jahreszeiten wieder deinstallieren, nur die Summer-ordner der orthos werden dann verwendet, die dürfen nicht gelöscht werden.
    • 1. Which aircraft and engine combination are you referring to?  There are eight (8) different aircraft models included in the Airbus Professional Series, so we really need to know which one you're writing about. Its the aerosoft A330-300 RR     2. We have one person report issues with the reverse thrust and we told him it was a calibration issue, which proved to be correct. I can personally testify that there are no issues in our code/models with reverse thrust, and as you are using the F2 key it shouldn't be a calibration issue.  I'm guessing that you have not set the repeat command to the far right for the F2 Keybind or you have another key or axis bound to reverse thrust, or a thrust level is still commanding forward thrust when you command reverse thrust (which overrides reverse thrust).  If you would like to post a screen shot of your reverse thrust bind I would be happy to take a look at it.   I used a previously calibrated Logitech quadrant, when i noticed this problem right after landing i disconnected my quadrant and try using just f2 but it didn't work.    3. Above 10 knots of speed the nose wheel steering capability reduces proportionally as ground speed increases.  You didn't really explain the conditions under which you are having issues with nose wheel steering, so it's difficult to provide you with advice.  But I will say that there are no issues with our Nose Wheel Steering in any of the Airbus Professional Series so this also must be an issue with your system or settings.   As i said before i reduced my speed almost to 0 and the landing gear still didn't steer. I even try steering with the mouse with no solution.   But i just updated to the latest version (1.0.0.10) via  Aerosoft Update and will notify you guys if i have this problem again. By the way thanks for the aircraft i love it.  
×
×
  • Create New...