Jump to content

Aerosoft Szenerie Allgemeines

Support für alle FSX / FS2004 Produkte, die keine eigene Kategorie besitzen

3137 topics in this forum

    • 18 replies
    • 10070 views
    • 30 replies
    • 9880 views
    • 35 replies
    • 9866 views
  1. Runwaylichter

    • 15 replies
    • 9736 views
    • 25 replies
    • 9517 views
  2. FSX SP1 Download

    • 2 replies
    • 9344 views
    • 5 replies
    • 9243 views
    • 3 replies
    • 9219 views
  3. GAP-2 Hannover 1 2 3

    • 61 replies
    • 9089 views
    • 9 replies
    • 9070 views
    • 39 replies
    • 9028 views
    • 78 replies
    • 9002 views
    • 56 replies
    • 8967 views
    • 26 replies
    • 8299 views
  4. Probleme mit Antalya X 1 2 3

    • 50 replies
    • 8248 views
    • 19 replies
    • 8160 views
    • 45 replies
    • 7935 views
  5. Problem mit PaderbornX V.1.2 1 2 3

    • 55 replies
    • 7847 views
    • 44 replies
    • 7705 views
    • 25 replies
    • 7694 views
    • 34 replies
    • 7609 views
    • 95 replies
    • 7513 views
  6. Düsseldorf Airport 1 2

    • 40 replies
    • 7480 views
  7. German Airfields Serie 1 2 3

    • 54 replies
    • 7464 views
  8. VFR Germany 1 - Quiz

    • 11 replies
    • 7383 views


  • Posts

    • Also mein "unfertiges Software Produkt" fliegt präzise so wie es soll und wie ich es erwarte! Ich weiß, das hilft dir jetzt nicht weiter, aber ich möchte hier kundtun, dass es auch zufriedene Flight Factor Nutzer gibt!    der Hermann
    • Here we go. My Specs are ok i guess. 4quad amd prozessor with 3,5, 16GB RAM Now i removed the flytampa folders from the xplane folder and deinstalled also SAM and Samsuite. First time i startet Xplane i had an Crash Report, second x plane made it to the main menu and i could start a flight. But again. It took quiet long to load; did'nt move anymore after the point of "Bootobjekte werden geladen"   Log.txt
    • 06.07.2020 zu meiner Anfrage / Störung an die Hersteller Hotline vom 22.06.2020 bis heute keine Antwort, also 2 Wochen passiv. Es wurde die log und die stack_trace dabei versendet, s. o.. Scheint wohl "Keinen" zu interessieren?   2 Tage später nach der Störung vom 23.06.2020 lief dann plötzlich alles wieder von alleine auf dem I9 und I7.   Heute am 06.07.2020 liefen der I9 und der I7 auch nach mehrfacher Nutzung. Leider hatte ich heute bei den Start Vorbereitungen beim FF-Airbus auf der falschen Taste F-Plane bestätigt und musste dann auf dem I9 den Flug neu starten, während der I7 in der Außenansicht und mit Landkarte blieb.    Danach ging nix mehr.   Kurzum, obwohl so toll, wenn er funktioniert, aber über die X-Plane tauglichen Mehransichten scheint der FF 320 für mich total untauglich. Er kann es nicht aber ich habe für 2 Lizenzen bezahlt. So etwas gab es bei Jar Design mit einer Lizenz nicht einmal. Was für ein Ärger hier seit Monaten, so viele User bei der Hilfe hier, mittlerweile wie gesagt sogar 2 Lizenzen, und nix geht.   Wir bereiten uns gerade gerade für die Anmeldung in Lelystad vor, mal sehen, ob wir dort mit dem alten Jar Design, weil der funktioniert, oder doch mit mit dem FF 320 erscheinen.    Der Hersteller wird wird über meine Veröffentlichung hier informiert.   Aber wie viel Forenbeiträge und Fehlermeldungen beim Hersteller sollen hier eigentlich noch seit Monaten erbracht werden für ein eigentlich unfertiges Software Produkt für X-Plane. Ich schreibe jetzt mal als Notbremse den Philipp direkt von X-Plane an, der saß schon auf unserem Schleudersitz auf der Messe 02.2020 in Bremen, der Lutz
    • On Twin Otter Extended, setting VOR 1 on GNS-530 (vloc) shows up on Co-pilot HSI but not on Captain's. Tried everything but de-install/re-install. Any suggestions? Thank you.
    • Yes. I am using chase plane. A330 is the only AC that starts like that though.   Any ideas   Bill
×
×
  • Create New...