Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Aerosoft Szenerie Allgemeines

Support für alle FSX / FS2004 Produkte, die keine eigene Kategorie besitzen

3123 topics in this forum

    • 1 reply
    • 622 views
    • 2 replies
    • 1276 views
    • 2 replies
    • 942 views
    • 6 replies
    • 981 views
    • 2 replies
    • 1818 views
    • 4 replies
    • 1135 views
  1. As_sc_berlin2006

    • 0 replies
    • 702 views
    • 0 replies
    • 584 views
    • 39 replies
    • 8988 views
    • 1 reply
    • 1032 views
    • 3 replies
    • 1478 views
    • 3 replies
    • 1032 views
  2. Vfr Szenerie West

    • 9 replies
    • 1393 views
    • 2 replies
    • 897 views
    • 1 reply
    • 817 views
    • 4 replies
    • 1277 views
  3. Mega Airport Ffm

    • 4 replies
    • 1423 views
    • 0 replies
    • 702 views
    • 5 replies
    • 4313 views
    • 7 replies
    • 1846 views
    • 7 replies
    • 1516 views
    • 2 replies
    • 1159 views
    • 6 replies
    • 1838 views


  • Posts

    • Mathijs,     I will wait for the updates, its just a step by step guide has never taken this long from Aerosoft  before. I know that there were problems and health issues with the author.   JeffG
    • Hi everyone these is my first post and is about some problem with the A320-321 pro V1.3.0.3 after take off  with AP on the aircraft does not level off and continuous climbing, in addition the speed increasses too and overpass 250 under 10000ft. Someone have the same error?  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • Most welcome!  Happy to hear you have it worked out!   Best wishes for Happy Flights!  
    • Ok, I have already selected the error for both the A320Family Pro and A330Pro.  I tried to change the name of the User folder from another account, which was not possible, so I decided to stay in the new account, which has no special characters and it worked, now I will have to reinstall several programs again.  It would be great if they implemented more special characters.  Thank you.
×
×
  • Create New...