Jump to content

CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.


170 topics in this forum

    • 2 replies
    • 1.5k views
  1. Hello from a newb

    • 2 replies
    • 1.5k views
    • 2 replies
    • 3.1k views
  2. CumulusX! on final

    • 2 replies
    • 2.7k views
    • 2 replies
    • 1.4k views
    • 2 replies
    • 6.2k views
    • 2 replies
    • 6.6k views
  3. CumulusX and P3D V3

    • 2 replies
    • 5.9k views
    • 1 reply
    • 1.5k views
    • 1 reply
    • 1.4k views
  4. Cumulus X - Random?

    • 1 reply
    • 1.6k views
  5. Cumulus X problem

    • 1 reply
    • 2.3k views
    • 1 reply
    • 1.7k views
    • 1 reply
    • 3.2k views
    • 1 reply
    • 1.8k views
    • 1 reply
    • 1.7k views
    • 1 reply
    • 2k views
    • 1 reply
    • 2.1k views
  6. Cumulus X crashing!

    • 1 reply
    • 1.8k views
  7. Cloud Bases

    • 1 reply
    • 1.4k views
    • 1 reply
    • 2k views
    • 1 reply
    • 933 views
    • 1 reply
    • 2.2k views
    • 1 reply
    • 2.8k views
    • 1 reply
    • 2.4k views


  • Popular Topics

  • Latest Posts

    • If anyone has ordered one of these recently you may be able to help, otherwise this hardware will have to be returned to Aerosoft.   My old Tactile panel stopped working a few months back   The OLD TT Panel was recognised in windows as a "USB pad" and worked perfectly. The axes were correct in the windows calibration. I have the new TT panel now and windows recognizes it as a MS panel which I already have.   These 2 panels are now conflicting with each other and is causing issues with the sim Can anyone confirm the firmware with the TT panel is the same as the MS panel on your system.   When I check the details it shows both panels with the same ID and Vendor ID. Does anyone think this a windows issue ?
    • Hallo Peter,   guck mal, ob alle notwendigen c++ Runtimes, insbesondere c++ 2013 x86/x64 und c++ 2017 x86/x64, installiert sind.
    • Hallo zusammen, seit dem Update auf X Plane 11.50 fehlt im Navigations Display die Senkrechte Track Line bzw. flackert. Wenn ich die Standard Ansicht (W) nach unten Richtung Schubhebel neige  erscheint die weiße Linie wieder. Dieser fehler tritt nur bei der Zibo 737 auf. Wenn ich die X plan Version 11,41 lade ist alles wieder ok. Mein System: Grafik-Chipsatz - AMD Radeon (TM) R9 390 Series Speichergröße - 8192 MB Speichertyp - GDDR5 Systemtaktrate - 1040 MHz Systemspeicher - 32 GB CPU-Typ - Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz Plugins habe ich außer P2ATC keine Grafik Treiber auf dem neuesten Stand ( mehrere Versionen getestet) , alle VC Redist usw. installiert auch net.framework.Zibo Treiber auf neuestem Stand Habe hier im System keine Lösung  dazu gefunden. Ev. hat noch jemand eine Idee. Vorab schon mal vielen Dank   Nevada   Log.txt
    • Hi, thank you for your replies. It was actually delivered today despite UPS's website notifications, however I have a big problem with the hardware which I am going to have to contact support about
    • Sorry, da bist Du etwas zu früh, die Sim-wings Hamburg Scenery für MSFS ist ja noch nicht fertig und schon garnicht erschienen. Daher kann eh keiner einen "Vergleich" erstellen.   Aber hier zu Justsim etwas zu sagen, ist ohnehin der falsche Ort, daher verschiebe ich es in die Plauderecke, denn Support ist das nicht.
×
×
  • Create New...