Jump to content

Technical Help, Tips, Hints, How-To's

Need help with FSX? Ask your question, will try to help. Have any tips, hints, how-to's that we can pin to help others?



  • Posts

    • Hi,   First of all I want to say thank you for all the work you do to make this scenery available for p3dv5. I spent some time this weekend to install my first addons into P3dv5 London Heathrow Prof V5 2.0.0.1 is among them 😊 I ran in some issues with the config tool. The installer automatically registers the scenery into P3dv5 (Through xml-addon) However the config tool claims that the scenery is not registered   Because the scenery is already installed I am not using this tool for the moment. Does anyone have simular experience?   Thanks in advance   Johan        
    • Beta tester still at work Yesterday got V5 running again after uninstalling A330 and then repair Prepar3d Academic. New Idea install A330 then run repair Prepar3d Academic. ( checked all  MSVC++ redistributable 2015-2019s OK).   Install A330,  rebooted, V5 did not work. Run repair Prepar3d Academic which Failed ???. End part of log below.   Uninstalled 330 then run repair Prepar3d Academic Success.  V5 now working again From the log file it appears that A330 installer is doing some thing with NetFx472Redist which is part of  MS dot net.   Hope this helps   Frank    Reinstall log-------------------------------------------------------------    [27F4:222C][2020-05-25T08:52:33]i304: Verified existing payload: payFAC315A6F814CF208FCC8DC6507D00B4 at path: C:\ProgramData\Package Cache\9FD00F3BB8A870112DAE464F555FCD5E7F9200C0\redist\Apr2006_xinput_x86.cab. [27F4:222C][2020-05-25T08:52:33]e000: Error 0x80070002: Failed to find payload: in working path: C:\WINDOWS\Temp\{B0F9E2A9-689D-4A3C-A381-EF056BD2E7BE}\NetFx472Redist and unverified path: C:\ProgramData\Package Cache\.unverified\NetFx472Redist [27F4:222C][2020-05-25T08:52:33]e000: Error 0x80070002: Failed to cache payload: NetFx472Redist [28A4:2B80][2020-05-25T08:52:33]e314: Failed to cache payload: NetFx472Redist from working path: C:\WINDOWS\Temp\{B0F9E2A9-689D-4A3C-A381-EF056BD2E7BE}\NetFx472Redist, error: 0x80070002. [28A4:2B80][2020-05-25T08:52:33]e349: Application requested retry of payload: NetFx472Redist, encountered error: 0x80070002. Retrying... [28A4:2B80][2020-05-25T08:52:33]w341: Prompt for source of container: WixAttachedContainer, path: D:\Prepare3D\Prepa3d Install\Prepar3D_v4_Academic_4.5.13.32097\Prepar3D_v4_Academic_4.5.13.32097\Setup_Prepar3D.exe [28A4:2B80][2020-05-25T09:15:13]e054: Failed to resolve source for file: D:\Prepare3D\Prepa3d Install\Prepar3D_v4_Academic_4.5.13.32097\Prepar3D_v4_Academic_4.5.13.32097\Setup_Prepar3D.exe, error: 0x80070642. [28A4:2B80][2020-05-25T09:15:13]e000: Error 0x80070642: Failed while prompting for source (original path 'D:\Prepare3D\Prepa3d Install\Prepar3D_v4_Academic_4.5.13.32097\Prepar3D_v4_Academic_4.5.13.32097\Setup_Prepar3D.exe'). [28A4:2B80][2020-05-25T09:15:13]e311: Failed to acquire container: WixAttachedContainer to working path: C:\WINDOWS\Temp\{B0F9E2A9-689D-4A3C-A381-EF056BD2E7BE}\FBF54A1FC22BBCF19267036EE25787D1B69E6AC6, error: 0x80070642. [28A4:2898][2020-05-25T09:15:13]e000: Error 0x80070642: Failed while caching, aborting execution. [27F4:195C][2020-05-25T09:15:13]i372: Session end, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{2ed74af8-e97f-43a3-9e74-8c0fe38ba009}, resume: ARP, restart: None, disable resume: No [27F4:195C][2020-05-25T09:15:13]i371: Updating session, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{2ed74af8-e97f-43a3-9e74-8c0fe38ba009}, resume: ARP, restart initiated: No, disable resume: No [28A4:2898][2020-05-25T09:15:13]i399: Apply complete, result: 0x80070642, restart: None, ba requested restart:  No  
    • Hello everyone ! :-) I have still the same problem, I have the latest version of A330 and I'm in P3D v4.5... Any ideas ? I try to check on Internet but I only see people downloading "himachi" or something like that... But I already heard that was not a good idea. Take care and thank you ! :) Best Regards
    • @DaveCT2003 Dave. I hope you are doing well?   I think I did found the cullprit. It seems to be related to Navigraph/Simlink. If using Navigraph then every 30 seconds my FPS went down from high 50is to low 20is. In VR even worse (of course)   This is only when using Navigraph charts and before starting P3D being logged in via the Axx configurator (Green confirmation that I am logged in).   After a time flying suddenly my FPS dropped. This FPS drop exists over 60 Seconds! After 60 Seconds it goes up again to normal behaviour. Then it goes down again after exactly 30 seconds. This lasts again 60 seconds....and so far and so on.   Logging out during flight from Axx Configurator and reloading the EFB (Double click) does not seem to have any influence.   BUT: I did shutdown P3D. Also I logged me out of Axx Configurator and disabled simlink addon.xml.   Now I reloaded my saved flight. No FPS stays stable and does not drop after a couple of hours flying.    The issues seems to be the combination of A330 with Navigraph charts.    I already thought that and also mentioned that in my posts earlier.   Now I tested it and I may have located the issue nearer.    Is the EFB trying to "reconnect" Navigraph and some processes "hammer" the system so worse that the FPS may suffer?   Please take a look into this. Because I would like to use the A330 with Navigraph. Now it is unusable in this way.   My latest Simlink version is downloaded this morning and does not have any positive effect on this.   Version: navigraph-simlink-win-1.1.14.0524   With 1.0.2.0 Aerosoft Airbus 330   My System specs: Prepar3D_v5_Academic_5.0.24.34874 Edition Windows 10 Home Version 2004 Installed on 20200501 OS Build 1904.208 Experience Windows Feature Experience Pack 120.2202.130.0 Latest Nvidia Drivers HMD VR WMR HP Reverb v2 i7 8700K all cores to 5.1 GhZ HT OFF 32 GB RAM 3600 MhZ Corsair Vengeance RTX Titan 24GB 32" Samsung UHD Monitor using highest resolution Addons ASP3D 7434 Open Beta ChasePlane (via ORBX) GSX 2 Airbus A330 1.0.2.0 PMDG 747/748 QW787 V1.3.0 Navigraph Charts/Simlink ORBX Base ORBX LC ORBX TE NL ORBX Regions ORBX HD Buildings ORBX HD Trees Several Addon Aiports all by .xml method installed  
    • Hallo Uwe, zunächst einmal vielen Dank für Deine schnelle Rückmeldung. Ja ich meine, dass man den Schubhebel, der ja eine Skala von 0-100 hat, unter die Nullstellung zurückzieht und damit den Umkehrschub auslösen kann. Es kann durchaus sein, dass das unter P3D nicht funktioniert. Vielleicht kannst Du mir erklären, wie das FSUIPC funktioniert. Ich habe die registrierte Version. Danke schon einmal im voraus. LG Claus
×
×
  • Create New...