Soaring Flights in FSX

General discussion regarding soaring with and without missions

22 topics in this forum

  1. Multiplayer Towplane Issue

    • 5 replies
    • 10805 views
  2. Multiplayer Success

    • 7 replies
    • 7077 views
  3. Tutorial 7

    • 1 reply
    • 6927 views
  4. True air speed or KIAS

    • 1 reply
    • 7645 views
    • 1 reply
    • 6667 views
    • 6 replies
    • 7647 views
  5. "FS Recorder" Flight

    • 8 replies
    • 10606 views
    • 12 replies
    • 8285 views
  6. miltiplayer session is on

    • 1 reply
    • 6360 views
  7. X-Race #1

    • 13 replies
    • 8702 views
    • 3 replies
    • 7076 views
  8. Soaring the Andes

    • 0 replies
    • 7017 views
  9. MifflinRidgeRun2005 in FSX

    • 0 replies
    • 6849 views
  10. nzrace2 with FSX

    • 0 replies
    • 6581 views
  11. DG808 Performance Data

    • 7 replies
    • 10325 views
    • 3 replies
    • 20686 views
    • 0 replies
    • 7129 views
  12. St. Crepin 51km Task

    • 0 replies
    • 6731 views
  13. French Alps (?) LFLO

    • 0 replies
    • 6984 views
    • 5 replies
    • 9722 views
  14. TN to GA

    • 13 replies
    • 9208 views
    • 4 replies
    • 8167 views
  • Posts

    • ... argh ..... stimmt ...   Danke für den EyeOpener!   Ich muss mit dem Kauf noch warten, da mein Rechner (I7 8GB Ram Radeon HD 8760 2GB) zu "klein" für die Dicken ist. Entweder neuen Compi oder GraKa kaufen, mal sehen.   Dennoch schon mal vielen Dank für die Hilfe Vollgas
    • Nein ist alles OK. X Plane 11.32r1.   Gruß Martin.
    • Hallo zusammen habt ihr auch wider probleme mit demm echtwetterdaten? bei funktionert es schon wider nicht mehr.😬
    • Sorry! You´re right! It´s the same to me. I don´t know too. Excuse me for beiing a little quickly. Just wanted to help. Greetings!
    • reposted as requested with an update after..   I have not seen this issue on any flight before. 149.2 ZFW 23.6 fuel both weights in lbs   KSEA to KPHX Ran into the managed speed issue that still happens but for me at least very rarely now.  After switching the arrival rwy in the MCDU the problem went away as before, but now I am climbing at less than 500 ft/min in managed mode with a CI of 80.  My epr is 1.517 and the CLB rating shows 1.519.  I have flown this heavy in the past with no issues.  If I go off A/T or push the levers to max nothing changes with regard to engine output.  I show the modes as THR CLB    CLB    NAV.  All MCP buttons are pushed to the plane.     Is it just the weight?  I mean I flew earlier at 148 zfw and the climb was what I call airbus slow...slow but normal from what i have exprerienced....   Flew the exact route again. Same time/day/wx/  Same load sheet from the aerosoft load manager.  Normal behavior this time...it's a real head scratcher.  My MCDU preflight is always the same as I run a checklist on that.     On another note.  I have found that if I begin my descents about 40nm from where the TOD is predicted, my managed descents, speeds and target altitudes are all spot on until A/P off for landing.  It would seem that the calculated TOD's are somehow past where they should be.....