Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

General Discussion

General chit chat ..... comments, suggestion, etc.

142 topics in this forum

  1. SFS PC 3.0 Soaring simulator

    • 0 replies
    • 5197 views
  2. Winch X Error

    • 1 reply
    • 3934 views
  3. ASK21 in P3Dv3

    • 2 replies
    • 7079 views
  4. Winch Problem Also

    • 1 reply
    • 6108 views
    • 2 replies
    • 6289 views
    • 1 reply
    • 7509 views
    • 1 reply
    • 9481 views
  5. Contact me RE:SOAR Ranch

    • 1 reply
    • 6207 views
    • 5 replies
    • 7231 views
    • 0 replies
    • 7465 views
    • 1 reply
    • 6226 views
    • 2 replies
    • 5415 views
    • 3 replies
    • 6122 views
  6. Books

    • 1 reply
    • 6603 views
    • 3 replies
    • 7965 views
    • 6 replies
    • 15754 views
    • 1 reply
    • 6959 views
  7. Proposed SOAR Ranch Update

    • 1 reply
    • 7641 views
  8. Microsoft Flight

    • 4 replies
    • 7494 views
    • 0 replies
    • 7240 views
  9. Water Ballast Gauge for FSX

    • 8 replies
    • 9187 views
  10. Website...

    • 5 replies
    • 7705 views
  11. Grob G109B

    • 0 replies
    • 8398 views
    • 13 replies
    • 8948 views
  12. Progress report

    • 9 replies
    • 8697 views


  • Posts

    • its the old ipad operating system it doesnt support the connection to the Airbus FMC
    • Hello everyone,   So I'm kinda new to the Airbus. So basically, i've been generating a flight plan from http://onlineflightplanner.org/ I the just enter the route manually and on my way. However, I've seen that there is no need and you can actually upload a FP file straight to the box. I've looked around and cant find anything. I have FSX:SE and I got the Airbus off the steam store. Is there anyway to do this? I would greatly appreciate your help!   Thanks!!
    • OK so last install packages I had downloaded from SimMarket were v1.3.0.0. From that point, the updater allowed me to upgrade to 1.3.0.5. I decided to uninstall everything, and I went back to SimMarket in serach for the latest install packages. I got a v1.3.0.3. I can confirm I now have the EFB on board, but I'm still missing the printer.   On another matter, the A/P & A/T are very violent in this version ...   Thanks
    • Woohoo! Thanks! I mostly do what-ifs, and a lot of countries /looked/ at the Lightning...
    • Hi ! I've purchased the bus earlier this week and I am having the exact same issue with the current experimental version. Actually worse than that: when shutting down the engines, there's no shutdown sound but all the cockpit sounds disappeared after a 6 hours flight, the external sounds like APU or GPU were still alive though, but only from the external view.  I've tried disabling/re-enabling P3D sounds several time with the Q key without success. I also tried to pause/unpause the sim several time I insisted on this one because each time I was unpausing the sim I could briefly hear the cockpit sounds before they were disappearing again, after pausing/unpausing many times it finally succeeded to get the cockpit sounds back. I honestly never had any sound issue with P3D (other than the one we all met once that just need to disable/re-enable the sound with the Q key after a lost focus) but it could be a conflict with the way the airbus manages the sounds with the P3D sound engine under specific circumstances. I also think that a windows or prepar3D reinstall will not help as I actually did a fully clean install last week and everything should be clean. I am using a X570 motherboard with the latest realtek drivers available and my realtek settings are fine. Of course I've also checked the other tips which did not fix the issue.  Another possibility: I highly doubt it could be the issue, but I tend to put some exclusion to the default windows antivirus to most of my P3D folders and processes to prevent any conflict, which I did not do yet as I've done a clean install last week as previously said. I'll be trying that tomorrow without too much hope but definitely deserves a try.  Correction: The exclusion to this folder was actually already done. Quite a weird one but also being a developer I luckily have quite a good knowledge of Prepar3D, if I can help in any way to spot the reason of the issue, I'd be glad to !  
×
×
  • Create New...