We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Videos & Screenshots, Screenshot contests

Share your video's and images featuring any of our products here.  If we run any contests (we do that a lot) you will find them in this forum section.

3219 topics in this forum

    • 0 replies
    • 63 views
    • 2 replies
    • 133 views
    • 0 replies
    • 66 views
    • 0 replies
    • 84 views
    • 0 replies
    • 227 views
    • 0 replies
    • 65 views
    • 1 reply
    • 213 views
    • 78 replies
    • 6302 views
    • 0 replies
    • 85 views
    • 0 replies
    • 123 views
    • 0 replies
    • 115 views
    • 0 replies
    • 105 views
    • 2 replies
    • 140 views
  1. America West Retro

    • 3 replies
    • 379 views
    • 4 replies
    • 152 views
    • 0 replies
    • 85 views
    • 0 replies
    • 98 views
  2. Hertz?

    • 1 reply
    • 89 views
    • 2 replies
    • 132 views
    • 5 replies
    • 185 views
    • 0 replies
    • 87 views
    • 0 replies
    • 82 views
    • 1 reply
    • 112 views
    • 3 replies
    • 178 views
    • 1 reply
    • 111 views


  • Posts

    • Hi, all not sure if this is the right place to be posing this but I'm after a bit of help if possible.  I'm struggling in getting some lua files to work through FSUIPC to control the A320. I have been following this thread: from a few years ago and have got some functions to work using the  Linda profile for Aerosoft A320 found on Avsim to create Lua files. I have followed the steps in the thread but can only get some funtions to work for example I have got the Engine Mode Selector, Engine Masters 1 & 2, APU Master, Start & APU Bleed to work but am not able to get the Radios to switch on following the same steps as I have for the Engine Controls and APU Controls. I have tried both the "On" & "Off" Functions as well as the "Toggle" one and nothing happens. I have attached the Lua file if anyone is able to help that would be amazing ! Thanks   A320Radio.lua
    • There are these awkward silences between PF and PnF respond time ... resulting in a checklist that takes double the time to complete. Any reason for it or is it a setting that I've missed?
    • Thank you for the reply. The thing is that I did. I get to the EFB settings tab and login via browser and then provide permission as requested by  then get a "you can now returnto the app". I am assuming it was successful., but still not working.  Thx -  Mike
    • ich dachte du hättest XP neu installiert?   Wenn ich mir den Ganzen Krempel in deinen Ordnern so ansehe, wohl eher nicht...    
    • Vielen Dank für die Antwort ! Bei mir war es aber das Kreuz bei "use bump map textures". mfg Hans
×
×
  • Create New...