Videos & Screenshots, Screenshot contests

Share your video's and images featuring any of our products here.  If we run any contests (we do that a lot) you will find them in this forum section.

2992 topics in this forum

    • 0 replies
    • 155 views
    • 19 replies
    • 1909 views
    • 14 replies
    • 1308 views
    • 0 replies
    • 138 views
    • 0 replies
    • 174 views
    • 2 replies
    • 221 views
  1. American

    • 0 replies
    • 191 views
    • 0 replies
    • 241 views
    • 2 replies
    • 288 views
    • 4 replies
    • 321 views
    • 2 replies
    • 208 views
    • 0 replies
    • 218 views
  2. Air Canada A319

    • 2 replies
    • 224 views
  3. Finding Fjords

    • 2 replies
    • 169 views
  4. Finnair A319

    • 1 reply
    • 156 views
    • 1 reply
    • 112 views
    • 7 replies
    • 455 views
  5. Rainy Boston

    • 1 reply
    • 230 views
    • 1 reply
    • 200 views
  6. Loving new Airbus

    • 0 replies
    • 170 views
    • 2 replies
    • 361 views
    • 1 reply
    • 197 views
    • 4 replies
    • 223 views
    • 3 replies
    • 377 views
    • 1 reply
    • 141 views
  • Posts

    • Hi everybody, I installed and I am using Ortho4XP exactly as described in the maual and in various tutorials on youtube.
      Every time when I am generating new tiles with Ortho4XP (Version120b) there is no folder "yOrtho4XP_Overlays" created. The default path for the landscape is "D: \ X-Plane \ Global Scenery \ X-Plane 11 Global Scenery".
      What am I doing wrong ?
      Can you help me please ?   Greetings Martin.  
    • Salut Dimi78520 !

      Tu peux télécharger des livrées direct depuis l'espace communautaires voici les lien :

      A320/A321 :

      https://forum.aerosoft.com/index.php?/files/category/120-aerosoft-a320a321-professional-liveries/   A318/A319 : 

      https://forum.aerosoft.com/index.php?/files/category/119-aerosoft-a318a319-professional-liveries/
    • Problème résolue en désinstallent et supprimer le dossier Aerosoft dans document avec une réinstal toute propre 

      Aucune idée d'ou cela peux venir  
    • Bonjour,   je me penche sur votre aide car je rencontre un problème avec le A319 Pro sur mon premier ecran avec la vitesse ext.. du jour au lendemain je n'est plus eu affichage j'ai essayé de le réinstaller mais rien n'y fait  je vous montre un screenshot      avez-vous une idée d'ou cela peux venir ?    Merci de votre aide 
    • Congratulations to cgr6448 on winning the January Screenshot contest.  The Wilga although a fairly old release is still a very good product.  Quite scenic.   Email to follow shortly.