Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Microsoft Train Simulator

Allgemeine Diskussionen und Support für unsere MS Train Simulator Add-ons

43 topics in this forum

    • 3 replies
    • 5794 views
    • 1 reply
    • 6031 views
  1. Raildriver und Sound

    • 4 replies
    • 4854 views
    • 0 replies
    • 11394 views
    • 1 reply
    • 7548 views
    • 1 reply
    • 3538 views
    • 2 replies
    • 6027 views
  2. TS 2017

    • 0 replies
    • 3424 views
  3. U Bahn Frankfurt

    • 0 replies
    • 4666 views
    • 1 reply
    • 4859 views
    • 1 reply
    • 4708 views
    • 2 replies
    • 7816 views
    • 1 reply
    • 3636 views
    • 7 replies
    • 9509 views
  4. Windows spielt verrueckt

    • 0 replies
    • 3913 views
    • 0 replies
    • 6823 views
    • 0 replies
    • 6895 views
    • 1 reply
    • 7004 views
  • Posts

    • Good evening,        I managed to get this issue worked out and is now resolved. This topic can be marked as RESOLVED.          When I originally installed Gran Canaria and ran the Config. Tool I hit "Save and Exit" and a message came up saying to "OK" to add to P3D. I was sure I had hit the "OK", now I'm not so sure. When I went into P3D I expected to see Gran Canaria added to the Scenery Library but it wasn't, strange I thought and it wasn't even in the "Add-ons" under Options, so I manually installed the scenery into the Library, and then when I went to GCLP the above problem with the aircraft was evident. I decided to so some investigating and try some different things to figure out my problem. I was going to un-install the scenery and try installing it again but first I decided to look at the Config. Tool again. I clicked the `Save and Exit` and `OK` to the next message about adding it to P3D. This time when I went into P3D I found it listed in the Scenery Library and in the `Add-ons``under Options. I navigated to GCLP, everything is now as it should be and the issue has been fixed.        I`m not sure what went wrong the first time as I am sure I clicked the Save and OK buttons when I was suppose to, but regardless, it is now working as it should.        I appreciate all the help and the suggestions given.        Thanks,      Larry       
    • English in English language forums, please. Also, there is no support where you posted (as stated in the title of this section), so this will have to be moved. Do you want to use a software translation tool and keep it in the English section or do you want it moved to the corresponding French language section? If the latter, support is likely to be slower, as most of our tech support experts use English or German.   Merci!
    • View File [4K] JetBlue Airways N794JB JetBlue Airways N794JB New Tail Logo   DO NOT ALTER OR UPLOAD THESE TEXTURES TO ANY WEBSITE WITHOUT MY PERMISSION   Livery of JetBlue Airways N794JB for the A320 IAE Professional. Install instructions included in readme.txt   These textures are larger in file size due to them being in 4K     Submitter chris1549 Submitted 06/24/19 Category Aerosoft A320/A321 professional liveries  
    • Hi Herman,        Thanks for the info, I will have to give it a try.        Larry
×
×
  • Create New...