Airport Enhancement Services

Support for AES

3327 topics in this forum

  1. Pinned topics
    • 18 replies
    • 20274 views
    • 11 replies
    • 25821 views
  2. AES 2.45a is available now

    • 37 replies
    • 17027 views
    • 908 replies
    • 435247 views
  3. AES Development Preview

    • 92 replies
    • 43095 views
    • 7 replies
    • 32911 views
  4. AES Repaintkit 1.2

    • 4 replies
    • 4484 views
    • 11 replies
    • 9553 views
    • 13 replies
    • 19216 views
  5. Any update in sight?

    • 16 replies
    • 5697 views
    • 7 replies
    • 19323 views
    • 0 replies
    • 7767 views
    • 1 reply
    • 11909 views
    • 0 replies
    • 3770 views
    • 132 replies
    • 89531 views
    • 328 replies
    • 82889 views
    • 2 replies
    • 11885 views
  6. Topics
    • 1 reply
    • 1588 views
    • 11 replies
    • 2926 views
  7. "Classic" AES?

    • 1 reply
    • 973 views
    • 9 replies
    • 2113 views
    • 17 replies
    • 2516 views
    • 4 replies
    • 1836 views
    • 1 reply
    • 1013 views
    • 1 reply
    • 957 views
  • Posts

    • Hallo zusammen,   ich habe mir vor kurzen die Alpenregion DE/AUS in ZL 17 mit Ortho erstellt und bin sehr zufrieden damit. Jetzt habe ich mir 4 HD Meshes runtergeladen und wollte das damit ersetzen. HD Meshes für: 40+000, 40+010, 50+000, 50+010 Wie ich jetzt "alles neu" mache in Ortho ist eigentlich klar, jedoch habe ich ja schon die "Tiles" (z_Ortho-Ordner) runtergeladen und möchte diese jetzt nur auf das neue HD Mesh gemapped haben.   Frage 1: Geht das? (Dann muss man nicht alles neu runterladen) Frage 2: Was muss ich mit den "alten" Overlays im Ordner "Y_Ortho" machen? Ich vermute, entsprechende Ordner bzw Datei bzw. z.B. "+46+012.dsf" löschen oder? Denn sonst habe ich ja zwei Overlays oder legt sich das dann ÜBER das standard-Mesh, wenn ich dass ich der Scenery.ini entsprechend deklariere?   Frage 3: Mache ich grundsätzlich etwas falsch? Oder passt das so?   Danke schonmal!  
    • Hallo Gerhard, ja, habe ich. Datenbank unter XP11.30 (final) aktualisiert. Startest Du Plan-G als Admin (rechte Maustaste) ? wäre vielleicht wichtig.   Oder vielleicht einmal die Datenbank (PlanG3_XPX.sdf) löschen (vorher unbedingt sichern). Und dann ganz neu anlegen lassen.   Gruß heinz
    • Gracias, Walter. Creo que hemos trabajado un poco en paralelo, ya que también he leido problemas muy similares con la experimental 1.2.2.2 He desinstalado, vuelto a instalar y actualizado a la 1.2.2.1. Probaré esta noche. Un saludo Josemari
    • Hallo Rolf, das ist aber ein richtiger Kampf........ Da du den X Plane 11 schon so viele male installiert hast und deinstalliert hast wird die Festplatte immer langsamer. Dadurch auch im Endeffekt X Plane weil du sehr viele Querverbindungen auf HDD hast. Ich vermute dass du auch diesmal nicht zufrieden mit X Plane wirst. Als erstes muss du ein "defrag" der  Festplatte machen und zwar diese Festplatte wo der X Plane 11 so viele male installiert war.   Wie das geht steht hier : https://praxistipps.chip.de/windows-10-festplatte-defragmentieren_39633   Das dauert lange hängt davon wie groß deine Festplatte ist, dann aber  wird sie wieder "normal" arbeiten. Zweitens du kannst dein DVD Laufwerk sauber machen es gibt so ein Reinigung CD. Weiterhin solltest du unbedingt das RAM erweitern dein System wird beim installieren dadurch schneller. Wünsche dir viel Erfolg, poste ob die Maßnahmen eine Verbesserung gebracht haben.   Gruß Martin.    
    • Bitte mach dich vor dem posten mit der Strutur des Forums vertraut.