Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

MS FS - ITALIAN DISCUSSION AND SUPPORT

Il forum per tutti i nostri amici di lingua italiana, ospitato da Augusto Morosini

287 topics in this forum

  1. AustriaProX

    • 1 reply
    • 1093 views
  2. FINGER E GATE

    • 3 replies
    • 1250 views
    • 5 replies
    • 1502 views
    • 5 replies
    • 1276 views
    • 6 replies
    • 1366 views
    • 3 replies
    • 1272 views
  3. AES e LIEO ISD

    • 3 replies
    • 1408 views
    • 1 reply
    • 876 views
  4. Acquisto Crediti...

    • 9 replies
    • 1984 views
    • 2 replies
    • 1154 views
  5. AES VERSIONE 1.93

    • 15 replies
    • 2470 views
  6. B737 fifty north Airone

    • 9 replies
    • 2481 views
  7. AES - Nuovi aeroporti

    • 1 reply
    • 1196 views
  8. Apertura porte B777 Wilco

    • 3 replies
    • 1297 views
    • 4 replies
    • 5478 views
  9. AES - posizione mezzi 1 2 3

    • 58 replies
    • 8303 views
  10. fs recorder

    • 5 replies
    • 1522 views
    • 1 reply
    • 2005 views
  11. Panel A330 CLS

    • 3 replies
    • 1852 views
  12. Zuerich - FS2004

    • 7 replies
    • 1713 views
    • 4 replies
    • 2561 views
  13. FOC

    • 4 replies
    • 1982 views
  14. B777 wilco

    • 8 replies
    • 2015 views
  15. L'isola che non c'è

    • 2 replies
    • 1623 views
  16. AES - aerei salvati

    • 8 replies
    • 2638 views


  • Posts

    • I already have Autogate installed. The docking tool works fine, shows me where to park - but the jetways do not move.
    • simply read a few posts back
    • EDIT: Holy goodness kempie's fix worked for me too. I installed the included SAM file and it works now! Thanks guys!!
    • I am so happy to say that my FPS problem is fixed (but I am not sure how)!!!   Changes I did before CRJ started working again (today): 1. Reinstalled a PMDG aircraft (I had problems with letters and number that were missing on displays. I think some fonts were missing) 2. Removed a file called F1GTN.dll from P3D\Garmin. I uninstalled Flight1 GTN a week ago and that made no difference. Today I was going thru P3D folders and files and it was strange that there was still a file from F1 GTN in the Garmin folder so I removed it. After CRJ started working, I installed Flight1 GTN again and CRJ it is still working.   I am not saying that those two changes fixed the problem. There is very little chance that PMDG reinstalled solved the problem because it has nothing to do with AS CRJ. But there is a chance that it has something to do with the GTN. There was maybe this F1GTN.dll running alongside AS CRJ. Is this even possible?   _______________________________________________________________________________________________________________________________________________________________________________ A question for developers Is it possible for P3D to run 3rd party .dll that are not in both of dll.xml files? Lets assume F1GTN.dll was running. How did P3D knew where is that .dll if it's not in dll.xml? _______________________________________________________________________________________________________________________________________________________________________________ I still don't know if this is a "miracle" or something might happened with Windows 10 (without knowing) or maybe one of those two changes fixed it.  I will continue the search so I will be 100% sure what was causing it and other users might be able to fix it. _______________________________________________________________________________________________________________________________________________________________________________ A question for users that have the same problem I had: do you have Flight1 GTN installed?
×
×
  • Create New...