Jump to content

General Discussion

General talk on Aerosoft and Products. Please do NOT use this forum for any support questions, use the dedicated support sections for that.

If you posted and cannot find your message anymore, we probably have moved it for you. Just check the forum layout and look for the most likely section and you will find your post.

6665 topics in this forum

  1. Pinned topics
    • 15 replies
    • 5564 views
    • 515 replies
    • 82242 views
    • 0 replies
    • 1914 views
    • 0 replies
    • 1361 views
    • 475 replies
    • 96276 views
    • 7 replies
    • 5910 views
  2. Aerosoft Acounts

    • 0 replies
    • 10749 views
    • 0 replies
    • 10113 views
    • 0 replies
    • 15297 views
    • 24 replies
    • 17210 views
    • 0 replies
    • 15610 views
  3. Zagreb Professional

  4. Topics
    • 1 reply
    • 148 views
  5. OnAir Survey

    • 0 replies
    • 56 views
    • 12 replies
    • 372 views
  6. Golden Oldies for P3D V5

    • 7 replies
    • 359 views
    • 1 reply
    • 191 views
    • 22 replies
    • 942 views
    • 3 replies
    • 113 views
    • 0 replies
    • 60 views
    • 2 replies
    • 247 views
    • 2 replies
    • 201 views
    • 12 replies
    • 405 views
    • 3 replies
    • 236 views


  • Posts

    • All:   I hate to tell you this but I completely uninstalled Prepar3d 4.5, and I mean completely, every file that referenced the program. I also went after all the CRJ files. Completed reinstall of Prepar3d 4.5, activated it, booted it up and then closed it. Installed CRJ Pro and look at this:     I did not touch windows..... Hans, thank you for your patience and assistance in getting me back up and running...!!!
    • Alles klar, vielen Dank. Grüße aus Nürnberg    
    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and improves with default shaders . A little bit more testing and with or without envtex the EFB dims at dawn and dusk . Envtex makes it worse but not sure it is the root cause . Default I see the same thing but a bit more readable . Unfortunately I tend to set up flight at dawn because that when I like to depart.
×
×
  • Create New...