Reviews

We love reviews and awards and any we can find will be posted here. If you see one that we missed please report at support@aerosoft.com.

445 topics in this forum

    • 13 replies
    • 6953 views
    • 3 replies
    • 6205 views
    • 0 replies
    • 5780 views
    • 11 replies
    • 4725 views
    • 3 replies
    • 4479 views
    • 7 replies
    • 4455 views
  1. PMDG Jetstream 41

    • 0 replies
    • 4452 views
    • 0 replies
    • 4434 views
    • 0 replies
    • 4318 views
    • 0 replies
    • 4292 views
    • 1 reply
    • 4265 views
    • 2 replies
    • 4131 views
    • 3 replies
    • 4106 views
    • 0 replies
    • 4018 views
    • 0 replies
    • 4001 views
    • 1 reply
    • 3942 views
    • 1 reply
    • 3935 views
  2. Aerosoft F-16 Review

    • 0 replies
    • 3928 views
    • 0 replies
    • 3913 views
    • 0 replies
    • 3873 views
    • 0 replies
    • 3863 views
    • 11 replies
    • 3814 views
    • 3 replies
    • 3804 views
    • 2 replies
    • 3786 views
    • 0 replies
    • 3759 views
  • Posts

    • A nice look at Aeroflys new copter by BAR SIMULATION   https://youtu.be/gSenWWzQwbE
    • Just tried, no joy.  No rush, friends.
    • Hallo Marc Ralph,   die Funktionen musst Du für die Zibo neu einstellen. Default 737 und ZIBO 737 sind ja zwei verschiedene Flugzeuge.   In  der Zibo funktioniert das FMC pop up leider (noch?) nicht.   Gruß Reiner
    • Yes Mathijs this is indeed what is happening to me. I have uninstalled and reinstalled and then updated the bus but not installed the latest experimental one. It now works fine so it must be something  wit the latest update. Ill test again later and report back again though.   Thanks   Keith
    • Sorry, but which livery or if it's all liveries isn't clear, and also if this occurs with the liveries that came with the aircraft or if they are third party liveries that you added.   I can tell you that the BAW A321 livery the logo light is VERY dim, and the Delta A321 it is normal.  Note that on every computer I've seen the Airbus run on (at least 8 different rigs that I helped setup) the logo lights are far dimmer than they are on other addons.  This was brought to the teams attention, but they believed it was just fine as it was. I disagree, but have to say that it at least lights up the tail section (dim on a calibrated monitor, but maybe that's true on the real world airbus... lol).  So it should work fine, but it's dimly lite... so this leads me to believe that your monitor is out of calibration (brightness, contrast and gamma settings).   Also, if you've updated to P3DV4.4, did you update all three components and reset your shaders?  Failing to do this could also cause this issue.   Best wishes!