!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
  1. English

    1. 88438
      posts
    2. 361635
      posts
    3. 1655
      posts
    4. 171
      posts
    5. 1480
      posts
    6. 276
      posts
    7. Shop FAQ

      How to buy, download, install and access your account

      66
      posts
  2. Deutsch

    1. 55640
      posts
    2. 170170
      posts
    3. 1353
      posts
    4. 454
      posts
    5. 81
      posts
    6. 20
      posts
  3. Francais

    1. Discussion générale

      Discussion générale (pas de support)

      1830
      posts
    2. 2379
      posts
    3. 161
      posts
    4. 24
      posts
  4. Español

    1. 880
      posts
    2. 651
      posts
    3. 1860
      posts
    4. 131
      posts
    5. 122
      posts
    6. FAQ

      9
      posts
  5. Italian, Portugues

    1. PORTUGUES

      O fórum para todos os nossos amigos Portugueses e Brasileiros, organizado por J.Pinto & Alejandro Diaz

      737
      posts
    2. MS FS - ITALIAN DISCUSSION AND SUPPORT

      Il forum per tutti i nostri amici di lingua italiana, ospitato da Augusto Morosini

      1222
      posts
  6. Aerosoft Friends

    1. 9799
      posts
    2. 3911
      posts


  • Posts

    • Danke für Deine Info. Habe es so gemacht. Leider ohne Erfolg.Dauert immer noch ewig. Komisch ist auch, wenn ich einen neuen Flug wähle funktioniert auch nicht das Cold and Dark  obwohl ich es unter Settings gespeichert habe. Irgendwas stimmt da nicht. Habe jetzt nochmal bei Aerosoft den FF A 320 heruntergeladen.( nicht gespeichert)Da ist Jetzt noch eine Datei zusätzlich zu Aircraft eine Datei Resources dabei. Wo soll die hin?   Gruss Jürgen        
    • Man sollte immer erst einmal eine Nacht darüber schlafen !!!    Problem gelöst. Ich habe den Preferences-Unterordner gegen den in meiner Sicherungskopie ausgetauscht. Trotzdem ist es für mich nicht erklärbar, warum sich die Einstellungen verändert hatten.
    • Hier ist die log Datei.     Log.txt
    • This usually occurs because one or both parties have not forwarded both ports 6881 and 6882, usually 6882.  
    • When you ran the updater, did you first disable your computer security and run the updater as Administrator?  
    • @Captain Nuts, du sprichst mir aus der Seele. 👏👏  
    • Please do not hijack others topic, with a unrelated question. Open your own topic and explain in detail what you mean.
    • Gerhard, Du hast es fast richtig gemacht. Ja, das ist eine bekannter Fehler der nach XP auftrat.    Ich habe es mal aus dem Link unten rauskopiert: 1) In der Sceneriebibliothek auf "Gebiet hinzufügen" klicken. 2) In der Verzeichnisstruktur zur Scenery navigieren und den Ordner der Scenery markieren (mit der Maus) 3) Auf "Ok" klicken. Das Verzeichnis wechselt nun in den Scenery Ordner hinein. Sprich du siehst "Scenery" und "Texture" Ordner.  (Es sollten keine Dateien, nur die Ordner, zu sehen sein) 4) Einfach irgendwo in die weisse Fläche klicken.  (Nicht auf OK)     https://www.flightforum.ch/board/topic/76405-fsx-manuelles-hinzufügen-der-szenerie-funktioniert-nicht-mehr/     Hoffe es klappt, sonst muss ich meinen FSX nochmal starten und dort nachsehen 🙂   Wolfgang
    • Thank you Heinz Flichtbeil for your clear directions on how to install the SAM, etc., correctly and to check it for correct installation. But, it is still not working for me. I DO think the ZIBO Mod may be causing the issue. I hope the ZIBO developers can check and fix soon!   Best,   Paulfly.
×
×
  • Create New...