!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
  1. English

    1. 88454
      posts
    2. 361946
      posts
    3. 1655
      posts
    4. 171
      posts
    5. 1480
      posts
    6. 276
      posts
    7. Shop FAQ

      How to buy, download, install and access your account

      66
      posts
  2. Deutsch

    1. 55643
      posts
    2. 170373
      posts
    3. 1353
      posts
    4. 454
      posts
    5. 81
      posts
    6. 20
      posts
  3. Francais

    1. Discussion générale

      Discussion générale (pas de support)

      1830
      posts
    2. 2379
      posts
    3. 162
      posts
    4. 24
      posts
  4. Español

    1. 880
      posts
    2. 651
      posts
    3. 1860
      posts
    4. 131
      posts
    5. 122
      posts
    6. FAQ

      9
      posts
  5. Italian, Portugues

    1. PORTUGUES

      O fórum para todos os nossos amigos Portugueses e Brasileiros, organizado por J.Pinto & Alejandro Diaz

      740
      posts
    2. MS FS - ITALIAN DISCUSSION AND SUPPORT

      Il forum per tutti i nostri amici di lingua italiana, ospitato da Augusto Morosini

      1227
      posts
  6. Aerosoft Friends

    1. 9799
      posts
    2. 3911
      posts


  • Posts

    • Hello Dave!   Ideally yes, flying at the tropopause means optimization, if you can reach it. The problem is when the tropopause drops significantly but we keep flying up there. Assuming we are flying at FL410 within the tropopause, if the tropopause starts descending but we stay up there, then the sympthoms will start to show... Speed dropping, eng max rating not enouth to keep it, no choice othen than descende. Just curious if that could be reason of the case presented on the original post.   Oh, thats good to know. I always thought the weather injection on the simms was more basic, winds, temps, pressure and clouds to make it nice to too at. Good to know its the big package.   Thank you
    • Hello John,   We don't recommend using FSUIPC with our aircraft, however as you know it's certainly possible for people to do - but we don't provide support for that.  Even so, I've helped numerous people to resolve this by deleting their FSUIPC.cfg file and reassigning the AXIS.  You can moving the FSUIPC.cfg file to the desktop, creating a new one at boot up of P3D, adding the Airbus, test the Airbus, and then copy over the entries for other aircraft.   That's about the limit of our support for this my friend, except to say that I don't use FSUIPC for control bindings.    Best wishes!  
    • Thanks for the information.  We will have to wait for you you to tell us about the other information asked in the post above before continuing.  In addition to what we're waiting to hear from you about, do you have the same issue with other payware and P3D default aircraft?    
    • Oh Man. I'll tell you what, if you ever try to move to the excellent and amazing Fly Tampa scenery for EHAM, and you try to get rid of the NL2000 version you very well may be in for a world of hurt leading up to and including having to uninstall and reinstall P3D.  I am absolutely no exaggerating.  It's not only a true SOB to get off your system and when I tried I reached out to the NL2000 guys for assistance and they never, ever bothered answering.    I love freeware developers, and I recognize the NL2000 guys have done a lot of work, but in this case I have to tell you what I experienced with their stuff. Moreover, if I had issues with their EHAM and couldn't find the problem, then it's REALLY something my friend.  Moreover, from what I remember, it didn't play nice with ORBX's FTX Vector.   Since you already have their files installed it's too late for you, but for anyone even considering their work I would strongly advise you to install all their stuff to a dummy folder and then add the scenery via the XML method. Otherwise it's going to be a nightmare to get rid of.    That's about all I can tell you, so I'll leave you with my best wishes.  
    • Hello Edinburgh has had some major changes in this cycle with STARS but the LIDO charts have not included them. Will they be updated?
    • I replaced my hardware about 8 days ago. My A3xx Professional Bundle had been working flawlessly using FSUIPC5 for control and throttle assignment. However, after a couple of flights my throttles have stopped working. Everything else works just as before, but my engines remain at idle power after start up.   I have done a complete uninstall and clean re-install of the A3xx Pro Bundle according to the pinned instructions - that gave no change - still only idle thrust.   I followed Vol 7 of the documentation (as far as I could - it needs updating for Prepar3Dv4.5xx ), but again with no success.   I also tried different combinations of 'Inverted axis' and 'Throttle Axis Count' within the configurator - again no success.   I have been through axis calibration (no problems) and my Logitech/Saitek Pro controllers work fully on all other aircraft models (default C172, default Baron Be58 etc).   As stated above this problem has only just started occurring a few days ago, everything worked perfectly before this.   My set up is: Intel 9900k CPU @3.6GHz, nVidia RTX2080i with 11GB DDR6 RAM on board, 32 GB DDR4 ram, 1T SSD, 500 GB SSD, 1TB HDD, Logitech/Saitek Pro controllers & Pedals. Thrustmaster 1600M sidestick.
    • Please post a DebugPack. Looks like a faulty config file.
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • Very happy to hear!   Best wishes for Happy Flights!  
×
×
  • Create New...