Mathijs Kok

MCDU via webserver combination topic

Recommended Posts

Check to ensure you installed the Airbus As Admin with comp. disabled, and the Webster selected in the Configurator. After that if it still doesn't work try disabling your hardware and software firewalls for your computer and software firewall if you have one on your tablet.

 

 

Share this post


Link to post
Share on other sites

I went into Network Adaptor and firstly disabled TCP/IPv6 the enabled it immediately and the data in the MCDU on the Sim displayed in both the tablet and networked Win 10 systems.

 

I can alter data in the Sim and it changes on both external devices BUT their is no response to clicking with the mouse on the Win 10 machine or touching the keypad on the tablet.

 

It's  bit late here now and my bed is calling. I'll have another crack tomorrow when the brain is a bit fresher.

Share this post


Link to post
Share on other sites

Sounds like you need to update your C++ redistributable files.  see my post in the A320 update section regarding troubleshooting for instructions on updating these files.

 

Best wishes.

  • Upvote 1

Share this post


Link to post
Share on other sites

One Redistributable missing - C++ 2008 x64.

 

Once loaded system sprung to life. Thanks.

 

All I have to do now is keep the tablet hidden when I need it. :-)

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I am very happy to hear that you are up and running - good job!

 

Happy flights!

 

Best wishes.

 

Share this post


Link to post
Share on other sites

Ok so I've tried everything I can think of I can connect to the web server but when I click MCDU it is just blank with no information on it..... Please help and I bought the Airbus a320/a 321 yesterday from the Aerosoft website and I am running FSX Steam edition 

Screenshot_20170706-234409.png

Screenshot_20170707-001344.png

Share this post


Link to post
Share on other sites
15 hours ago, emensch1980 said:

Ok so I've tried everything I can think of I can connect to the web server but when I click MCDU it is just blank with no information on it

 

Hello, sorry to hear you're having issues.  Did you try all of the fixes provided in this forum?  If you did, then I'm fairly sure something didn't go right and I'd recommend you try them again and please let us know how you make out.  Please remember not to skip any of them.

 

Looking forward to hearing back from you.

 

 

 

Share this post


Link to post
Share on other sites

I got it working by using a different version of the airbus connect that was mentioned somewhere in this thread im not sure where i tried to find it lol

 

Share this post


Link to post
Share on other sites

Hi,

 

First I am very impressed by the a321 simulator; an amazing level of realism and functionality.

However, the product and your company is let down by your inability to resolve the issue with the MCDU and connections to remote devices. Negative comments in forums spread and make you lose potential and existing customers=> revenue.

 

I happen to be working in IT and suggest the following:

1) In the short term, provide the 318 connector as a free download which apparently works.

2) Get an expert on web servers and troubleshooting to assist you. You have a working solution with the 318 connector and this resource can by debugging and following the requests way through all components see where the issue lay which you then can resolve.

 

Repeating the same message time after time and the community replying: "it does not work" is not the way forward and impact your revenue.

 

I hope that you take onboard the advice and resolve this ASAP for you and us as customers.

 

Thanks,

Lars

 

Share this post


Link to post
Share on other sites

Lars, that was done early last year, I believe there is a post in tjis topic to thst affect ( if not then I apologize). Please try reloading the product, and uninstsll, remove associated foldets, reboot and reinstall from new downlosd.

Share this post


Link to post
Share on other sites
12 hours ago, DaveCT2003 said:

Lars, that was done early last year, I believe there is a post in tjis topic to thst affect ( if not then I apologize). Please try reloading the product, and uninstsll, remove associated foldets, reboot and reinstall from new downlosd.

Hi Dave,

 

I had uninstalled the software but will also take all the steps you have outlined. Thanks for the quick reply.

Regarding the instruction to remove the installation with folders, reboot, download and re-install, I am not sure they are listed in this thread.

 

Thanks,

Lars

 

Share this post


Link to post
Share on other sites

Hello Lars,

 

They may have been removed, or a link expired.  Below are the instructions:

 

 

Best wishes.

 

Share this post


Link to post
Share on other sites
On 18/12/2017 at 3:17 PM, DaveCT2003 said:

Hello Lars,

 

They may have been removed, or a link expired.  Below are the instructions:

 

 

Best wishes.

 

Hi Dave,

I followed the intructions you provided but it does not work.

If I open the MCDU in a separate window on the same computer, I can pause the sim but the MCDU is still not working.

Can you please either have a support session with me using webex or similar or send me the 31/319 connector?

 

Thanks,

Lars

Share this post


Link to post
Share on other sites
5 minutes ago, NordicLight said:

Hi Dave,

I followed the intructions you provided but it does not work.

If I open the MCDU in a separate window on the same computer, I can pause the sim but the MCDU is still not working.

Can you please either have a support session with me using webex or similar or send me the 31/319 connector?

 

Thanks,

Lars

I just saw that I could download the 318/319 connector, so I will try that tonight and come back.

Lars

Share this post


Link to post
Share on other sites

Hi Guys,

 

After three years, I woke up this morning motivated to get this thing run after all. And for my surprise, i did it !, here what I done:

 

1 - Download this AirbusXConnect version

2 - Run it as administratos

3 - Done, MCDU working as it should in my web browser

 

I´m running FSX:SE, Airbus version 1.31 on WIn10.

 

Hope it help you too.

 

Best regards

 

Charles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now