Archived

This topic is now archived and is closed to further replies.

SAGISTRAN

A320 No ND,No funciona JOISTICK, No esta fs2creww RASS-FSX-SE

Recommended Posts

Hola,

Despues de la ultima actualización de FSX-SE, tengo diversos problemas con el A320 Extended:

1º-No se ve el ND navigation display, no me funcionan las palancas de gases ni el joistick y no sale en ADDONS el Rass de FS2crew.

He mirado por el foro y he instalado la ultima version de A320 xtended la 1.30 junto el parche , siguiendo las instrucciones que ponen en el Post pero el resultado es el mismo.

Cuando instalo la última version de A320, no me instala el RASS y lo he de hacer a mano desde la carpeta F:\SteamLibrary\steamapps\common\FSX\aerosoft\Airbus A320_A321\SupportFile_FS2Crew RAAS Pro AirbusX, aun asi sigue sin salirme en el menu ADDON de FSX-SE

ASi mismo he vuelto a instalar los simconnects que hay en la carpeta F:\SteamLibrary\steamapps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK., reiniciando posteriormente el ordenador.

Siempre instalo en modo de administrador de dispositivos.

hay alguna cosa que pudiese hacer mas???

Muchas gracias.

Eduardo

.

Share this post


Link to post
Share on other sites

La 1.3 NO ES EL EXTENDED. Es otro producto mas moderno y distinto.

Has mezclado dos productos. Desinstala el "extended", limpia y vuelve a empezar, asegurándote que instalas lo que debes.

Saludos

Share this post


Link to post
Share on other sites

Te ruego que hagas una captura de tu config para el Airbus y la pongas, a ver si vemos algo

Saludos

Share this post


Link to post
Share on other sites

Hola

Aqui te dejo una captura de pantalla del configurador y de los simconnects instalados

post-145908-0-98788500-1430050033_thumb.post-145908-0-32719300-1430050034_thumb.

Un saludo y gracias

Eduardo

Share this post


Link to post
Share on other sites

Te sugiero que vayas a las propiedades de del FSX en steam y pongas "verificar la integridad de la cache", a mi me funciona perfecto incluso con la versión beta

Share this post


Link to post
Share on other sites

Gracias por la sugerencia pero ya lo he hecho y me sigue dando el mismo problema.

Un saludo

Eduardo

Share this post


Link to post
Share on other sites

A decir verdad no se cual podría ser el problema, bueno como referencia tengo solo el FSX Steam instalado, instalación desde cero versión 62613 y funciona igual que en el FSX o P3Dv2

Salu2

Share this post


Link to post
Share on other sites

Nada raro en el config

Lo único que puedo recomendarte es que hagas un downgrade de tu FSX.

No podemos estar detrás de Dovetails y P3D cada vez que sacan una modificación y ponen todo patas arriba.

Esto es un sin Dios...

Un saludo

Share this post


Link to post
Share on other sites

Gracias por tu aportacion, intentare hacer eso que dices que no se muy bien como se hace.

Un saludo y gracias de nuevo

Share this post


Link to post
Share on other sites

quita la solicitud de actualizaciones a versiones Beta. En cuanto quites esa, te vuelve a la en vigor.. Incluso no dejes que te lo actualice automaticamente

saludos

Share this post


Link to post
Share on other sites

Hola jrotaexte

al fin tema resuelto.

He visto que había una versión nueva de Fsuipc la 4.939 y la instale.( salió antes de ayer o a mediados de la sema. na pasada)

Lo digo porque me vino a la cabeza que tuve un problema con la cessna172 de A2A una vez instalado el FSX SE la primera vez y se me resolvió con la última versión de FSUIPC, no me digáis porque ya que no lo sé.

Problema resuelto, no me lo puedo creer.

Pasos realizados:

Siempre como administrador:

-Desinstalar A320 aerosoft y reiniciar.( por cierto no como dicen en el foro sino llana y simplemente con el. desinstalador)

-Desinstalar todos los simconnects y reiniciar ordenador

-Iniciar steam y fsx-se, se carga un simconnect y un XML o algo asi reiniciar.

-Instalar Fsuipc y el simconnect de la carpeta sdk/ legacy interfaces/fsx-xpack y reiniciar ordenador.

-Instalar A320 aerosoft junto al HOTFIX y reiniciar.

Todo funcionando perfecto, que alegría 4 días liado como un C….n.

Gracias a todos por vuestras aportaciones.

Share this post


Link to post
Share on other sites

Hola a todos.

Me pasaba lo mismo después de instalarse la actualización de FSX-SE, que aparecía en negro la pantalla de ND del Airbus.

He actualizado el FSUIPC y en STEAM he aplicado el "verificar la integridad de la cache del juego", como se comenta en este post, y ahora ya va bien.

Gracias por la aportación.

Lorenzo Arias. LESO.

Share this post


Link to post
Share on other sites