nekeroom

Not working in FSX Steam

23 posts in this topic

Hi , I have had to install FSX steam due to numerous problems running under windows 8.1 . I have the latest steam installation but AES still will not run. I get the following message

Wrong FSX Version.AES need SP2 or X pack Installed .File H \FSX\Steam\Steamapps\common\FSX\G£D.dll Version 10.0.62608.0 . This file is present in the directory but as lower cas ie ged.dll.

Please advise o wether the product will run with FSX Steam . If not how do I uninstall it as it does not appear om my installed programs . Thanks .

0

Share this post


Link to post
Share on other sites

AES currently does not work in FSX:SE because of the Vistamare Module.

Jonas

0

Share this post


Link to post
Share on other sites

thanks , how can I uninstall it ?. is there any likely date for fix ?

0

Share this post


Link to post
Share on other sites

Just delete the AES Folder below the FSX Maindirectory and if exists, remove the AES Basepack entry in the scenery library that's it.

We are in discussion to adapt Vistamare to Steam Edition, when we know more, we make an announcement.

0

Share this post


Link to post
Share on other sites

Hi guys,

Any update? I purchase this a few minutes back and only after I finish installing it's pop that error message.

0

Share this post


Link to post
Share on other sites

Hey guys, is there any new update regarding this matter?

0

Share this post


Link to post
Share on other sites

When we got news you will be the first ones who will get to know them!

Jonas

0

Share this post


Link to post
Share on other sites

Could someone please clarify who is trying to adapt VistaMare for FSX:SE? Is it Oliver or someone who Oliver is relying on?

I appreciate they're slightly different products but GSX has been successfully adapted for FSX:SE. Is the conversion with VistaMare much more complicated?

I suppose at some point AES will either be adapted or it won't. Is anyone able to put any sort of timeframe on this or not?

Oliver has been very quiet for some time which is slightly concerning.

1

Share this post


Link to post
Share on other sites

I heard that the developer of vistamere has disappeared . So, not looking good. I have put AES in to permanent storage in the hope it may come back.

0

Share this post


Link to post
Share on other sites

Gents, AES was designed for FS2004 and FSX:SP2, not for P3D, P3D V2 or FSX:SE, we never claimed it was.

The developer of the DLL that is the core is not missing or anything. My good friend Maurizio just stopped developing for FS.

At this moment there is no news to report on a version that works for the other sims. It might happen, but no promises. And most certainly no timeline.

0

Share this post


Link to post
Share on other sites

Mathijs,

I appreciate AES was not developed for :SE but with many other 3rd party products successfully adapted I think many of us thought it would simply be a matter of time.

Until such time as FS Labs make Concorde compatible with Steam I will be staying with FSX:MS. It is to be hoped that Maurizio can adapt VistaMare and all ends well.

0

Share this post


Link to post
Share on other sites

The problem is that this is not an add-on based on the SDK, but a development that links in with the core of FS. So first we need to dig very deep into the new sims (that took over a year for the original work) before it can be adapted. For FSX:SE that might be possible, for P3D with is very different core that seems very unlikely. We'll see.

0

Share this post


Link to post
Share on other sites

The simple fact that it's not based on the SDK highlights how difficult it must me to change. I didn't appreciate that so thanks for the clarification Mathijs.

0

Share this post


Link to post
Share on other sites

Real shame about this because FSX Steam seems to be a good stable improvement.

Like others, I am sure, I use AES for most airports and has become a very important addon at such airports as FlyTampa's Dubai where the jetbridges don't move under default and CTRL-J doesn't do a good job also at many airports.

Have to rethink what to do.

I hope Oliver can say yay or nay to this being put into Steam addition also at some point.

If I had half a brain Id try and develop it myself... but I don't!

0

Share this post


Link to post
Share on other sites

There is an alternative which could be utilised until such time as AES is compatible with :SE. GSX.

0

Share this post


Link to post
Share on other sites

I have GSX, I just like my jetway but I appreciate the suggestion.

Regards.

0

Share this post


Link to post
Share on other sites

Hi Matthias,

The AES / Vistamare compatibility issue for FSX:SE is not a trivial one for Aerosoft (I think). I fully appreciate that no promises were originally made regarding compatibility with FSX:SE. However - given the huge potential growth in users through FSX:SE and the performance and VAS usage improvements with FSX:SE (and the fact that Vistamare is required by most mega airport addons), I would think that this would be a priority. Personally I prefer GSX (which was relatively quickly made compatible with FSX:SE along with all other respected addons) as it is not limited to certain airports and is a once-off purchase. The AES config tool is also rather basic. However, many Aerosoft and other developers (e.g. FlyTampa for some of their airports) use AESLite - which also does not work due to the Vistamare dll module - leaving the airports and surrounds void of any customized traffic. They also disable the jetways while offering few or no patches to (re-) enable the standard FSX CTRL+J jetway control option to get the jetways to at least move (a tactic that leaves a bitter taste in the mouth).

In the absence of any solution to the Vistamare dll module compatibility, I would propose that at least Aerosoft offer airport patches to enable users to operate the jetways using the standard CTRL+J. FlyTampa's Vienna's airport works well in this regard and GSX works perfectly well there. Fully animated good-looking jetways without the need for AES.

AES, even in the old boxed edition FSX days, has always been a headache and sore-point for me and while I would love to see it abolished (together with it's ridiculous credit system that requires more time and money in addition to the already paid for airports), it is sadly needed for many airport addons.

At least 1) Vistamare should be fixed for AESLite and 2) the jetways enabled using CTRL+J so that users are not forced to use AES. Right now, any airport using AES or AESLite is sadly at the bottom of my list.

As it stands (and I have tried searching the forums), it is absolutely unclear what Aerosoft's intentions are as the developer Maurizio is no longer developing for FS (according to Matthias Kok)? What does this mean ? Is there no-one else who can do this ?

So I do hope Aerosoft act quickly in this regard and send out a clear statement of intent regarding FSX:SE compatibility. Please do not lump P3D with FSX:SE. This is a different issue.

Thanks,

Rhett

3

Share this post


Link to post
Share on other sites
AS you can see we release our first addon on Steam for the FSX,
We also make more and more of our scenerys compatible, but aes is something we cant simply convert.
There is no date or anything for aes/aes light in FSX:SE
0

Share this post


Link to post
Share on other sites

Hi,

When I read this topic, I m not displeased to conserve my old FSX version.

I'm just angry with Microsoft who just forsake flight simulation, and simmers of all countries ...icon_mad.gif

Thanks to developers and good luck for them.smile.png

But now, I think it s necessary to get a safe-deposit box for my FSX CD ...laugh.png

Kind Regards for All.

Didier

0

Share this post


Link to post
Share on other sites

As a convert to FSX Steam and owner of five Aerosoft sceneries I am interested in having jet way compatibility as soon as it can be done. I installed AES and bought credits before discovering the lack of functionality, so I've got unusable credits as well.

-1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.