Sign in to follow this  
Followers 0

FSMaps doesnt load as admin

5 posts in this topic

# 1   Posted

Hello ! I installed FSMaps but I cannot open it as administrator for the database or manage gauges! There is juste the Windows FSMaps,then back to the desktop with nothing!

I did not find anything about this problem!

I did uninstal and reinstal but it is still the same!

(I have the cd version and I downloaded the update to 1.21)

Anything wrong ? With the program? With me?

Please Help!!!!!

Mike

0

Share this post


Link to post
Share on other sites

# 2   Posted

Hi Mike,

Are you running Vista or Seven?.

Regards,

Alex

0

Share this post


Link to post
Share on other sites

# 3   Posted

Hi Mike,

Are you running Vista or Seven?.

Regards,

Alex

Hello! This is Seven 64 bits with intel i7 320 GHZ and 6 GB RAM !

0

Share this post


Link to post
Share on other sites

# 4   Posted

This feature requires that you have installed it for all users (this is an option during the installation). So I recommend to re-install FSMap and make sure you install it for all users. After installing the CD version apply the latest update again.

Hope this helps

Thomas

0

Share this post


Link to post
Share on other sites

# 5   Posted

This feature requires that you have installed it for all users (this is an option during the installation). So I recommend to re-install FSMap and make sure you install it for all users. After installing the CD version apply the latest update again.

Hope this helps

Thomas

Thanks!

It was exactly the problem and while I did reinstall last time I could read "you have to install for all users with Vista" but... you know we never read this kind of information!!!!!! :boohoo_s:

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0