Sign in to follow this  
OO-DEN

[FSX] Menu PDMG 747-400X en rade

Recommended Posts

OO-DEN    0

Bonjour,

J'ai acquis la Queen of the skies (version 2.10) sur Aerosoft et je tente de l'installer sur mon fsx.

Le menu PMDG est invisible sur la barre du dessus. J'ai bien "Complément" avec Fsuipc (en version non enregistrée) mais pas de trace de PMDG. Et pas de menu, pas de commandes PMDG.... et rien qui puisse m'indiquer où elle pourrait bien se nicher alors que j'ai bien le "loader" qui s'est affiché en raccourci sur mon bureau. (mais il ne se connecte pas à FSX quand je place du poids, il est toujours "non connecté" même si FSX est chargé.)

Lorsque je charge un 747-400 PW (par exemple), il m'est impossible de lever le capuchon du switch Battery pour la mettre sur ON alors que les capuchons des EEC se soulèvent et se remettent avec la souris. Il en va de même avec les appareils de base PMDG 747-400...

Évidemment, sans la batterie sur "ON", rien ne fonctionne. (Je parle de l'électronique parce que les moteurs se mettent en route avec l'APU)

Aucune touche spécifique PMDG ne fonctionne, comme l'ouverture des portes, le FMC et les différents écrans etc.

J'ai désinstallé et réinstallé FSX, visité le Wiki concernant cet add-on et appliqué toutes les mesures prévues comme p.e autoriser les effets spécieux sur FSX, mais rien n'y fait. Défragmenté, désinstallé et réinstallé plusieurs fois la reine des cieux sans effet. De plus, quand je prends une vue externe de l'appareil, les roues avant sont tournées ! ! ! ! (Je signale qu'il s'agit d'une version officielle commandée et payée chez Aerosoft et pas d'une version piratée ou chargée discrètement par la mule !)

D'autre part, depuis ce matin, si je charge une livery avec le cd d'origine, elle est installée dans les fichiers sur le HDD mais les appareils ne sont pas visibles dans FSX. (choisir un appareil)

J'ai donc tout désinstallé (FSX et PMDG), défragmenté, redémarré et tout réinstallé sans résultat. Avec les appareils de base de FSX (y compris leur 747) je n'ai aucun problème, je peux les faire voler en VFR ou IFR et je suis bien en mode administrateur. J'ai également entièrement nettoyé ma base de registre pour enlever toute trace des anciennes configs.

Si quelqu'un(e) pouvait m'aider, ce serait génial. (Je n'ai plus beaucoup de cheveux pour pouvoir me permettre d'en arracher plus) Il doit certainement s'agir d'une bêtise à laquelle je n'ai pas pensé... mais laquelle ?

Bonne fin d'année à tout le monde,

Denis

Ma config :winXPsp2, FSX avec sp1 et sp2, Radeon 9600, 2GB DDR Ram, Intel 3,0GHZ

J'ai cherché dans le forum si on avait déjà traité ce genre de problème et je m'excuse si c'est le cas parce que je n'ai pas trouvé les posts.

Share this post


Link to post
Share on other sites
OO-DEN    0

En fait, je pense qu'il s'agit de la clé d'enregistrement.

Celle-ci fonctionne parfaitement au début de l'installation puis, dans certains sous-programmes, elle ne fonctionne plus.

Résultat : j'ai acheté un avion 59,99€ chez Aerosoft avec une clé non valide pour toutes les opérations et je me retrouve comme si j'avais piraté la Queen of the skies ! ! ! !

Je l'ai compris parce que le fichier .exe demande un accès aux datas persos et aux mot de passe ainsi que les fichiers d'installation des liveries. Et c'est pour cela que les avions s'installent sur le disque dur mais n'apparaissent pas sur FSX.

CQFD ?

Je commence à trouver le temps long.........

Bonne journée,

DenisPMDG.jpg

Share this post


Link to post
Share on other sites
Dede    1

bonsoir,OO-DEN,je suppose Belge par l'immat OO.

Peut tu verifier combien de fois tu as installé et désinstallé PMDG 747/400 car tu es limité à un certain nombre de manip et aprés cela,il te faut redemander une activation en ligne à PMDG support,rassure toi cela ne pose aucun problème et tu procède à une nouvelle installation et plus.

Bon courage

Dede

Share this post


Link to post
Share on other sites
Dede    1

Petit oubli,si ton logiciel est de source d'origine,donc sure,tu desactive Kempersky pendant l'installation car selon son setting,il peut etre la cause de perturbations dans la phase "install"

Dede

Share this post


Link to post
Share on other sites
OO-DEN    0

Salut Dede,

J'ai essayé avec et sans Kapersky, avec et sans Internet, installé et désinstallé une dizaine de fois en plus de FSX avec à chaque fois une defrag..

J'ai acheté le cd d'origine et la clé est enregistrée à mon nom chez Aerosoft.

Il ne prompte pas le fichier VS2008 et .netframework qui sont pourtant sur ma machine et à jour. Donc pas de commandes dispos et jeu au frigo.

Le problème est qu'il n'a jamais fonctionné...... et je l'ai payé 59.99€ juste pour regarder l'avion cloué sur le tarmac, les pattes de travers.

Merci pour toute aide parce que le support ne répond pas (encore) à mes appels !

Denis

EBBR

Share this post


Link to post
Share on other sites
OO-DEN    0

Et toujours personne de chez Aerosoft ?

Ah bah ! Quand ils fêtent la nouvelle année, ceux-là, ils en auront des choses à raconter.

En attendant ma Reine des cieux a toujours les pattes avant de travers et je vais finir par demander l'application de la garantie en faisant une pub d'enfer....

Bonne journée,

Denis

Share this post


Link to post
Share on other sites
alexdiazb    6

Et toujours personne de chez Aerosoft ?

Ah bah ! Quand ils fêtent la nouvelle année, ceux-là, ils en auront des choses à raconter.

En attendant ma Reine des cieux a toujours les pattes avant de travers et je vais finir par demander l'application de la garantie en faisant une pub d'enfer....

Bonne journée,

Denis

Bonjour Denis,

Je viens de t'envoyer un email à l'instant avec la solution.

Cordialement,

Alex

Share this post


Link to post
Share on other sites
OO-DEN    0

Perso je laisse tomber le throttle...... avec le PMDG 747-400.

Je vais demander l'application de la garantie à Aerosoft cette semaine.

J'ai désinstallé et réinstallé FSX, PMDG et autres, nettoyé, défragmenté (on peut manger par terre dans mon HDD) et rien n'y fait.

J'ai construit, reconstruit le fichier .XML, rechargé une version FSX sans aucun add-on, fait tout disparaître de mon HDD (Add-ons), traqué le registry........

Cela fait trois semaines que je me prends la tête là-dessus et j'en ai un peu ma claque.

Les solutions du support (Alejandro qui fait son possible) ne m'ont pas convaincues car rien ne fonctionne.

Je pense qu'il s'agit d'une adaptation hâtive de FS9 vers FSX et que selon plusieurs critères, ça fonctionne plus ou moins bien. JE l'ai d'ailleurs vérifié chez différents membres d'autres fora qui ont des problèmes importants avec cet appareil de cette marque.

Je vais donc recharger les 747 de iFly avec lesquels je n'ai jamais eu de problème.

Merci à tous pour votre intérêt,

Denis

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this