Jump to content


Welcome dear guest,

We like to ask you to log-in or to create an account if you don't have an account. Being a member of this forum allows you to post messages and gives you access to the free downloads. It is by far the fastest way to get any support for the many products we sell. Creating an account is fast and easy, certainly if you already have a Twitter or Facebook account. Do note we take your privacy very serious and will never allow any other company to access your information.
 
Wir bitten Sie, sich mit Ihren Log-in Daten im Forum anzumelden oder sich einen neuen Account anzulegen falls Sie noch über keinen verfügen. Als Mitglied des Forums können Sie Ihre Mitteilungen an andere Mitglieder oder an uns posten und Sie erhalten Zugriff auf kostenlose Downloads. Außerdem ist die Nutzung unseres Forums bei weitem der schnellste Weg um Support für die vielen Produkte zu bekommen, die wir verkaufen. Einen Account zu erstellen geht einfach und schnell, vor allem wenn Sie bereits bei Twitter oder Facebook registriert sind. Sie können sicher sein, dass wir die Privatsphäre unserer Mitglieder schätzen und schützen. Es wird keiner weiteren Firma gestattet Einsicht in Ihre Daten zu nehmen.]
 
Nos gustaría pedirle que accediese a su cuenta, si la tiene, o que cree una cuenta, si es que no la tiene. Pertenecer a este foro le permite colocar mensajes y le da acceso a las descargas gratuitas. Es con mucho la forma mas rápida de obtener cualquier tipo de soporte para la multitud de productos que comercializamos. Crear una cuenta es rápido y fácil, y  lo es mas si tiene una cuenta en Twitter o en Facebook. Considere además que nos tomamos su privacidad muy en serio y que nunca permitiremos a ninguna otra compañía que tenga acceso a su información.
 
Gostaríamos solicitar que acesse a sua conta, se você já tem uma ou que crie una nova. Pertencer a este foro permite que você possa postar e permite usar as nossas descargas gratuitas. É a forma mais rápida de ter suporte nos muitos produtos que vendemos- Criar uma conta é rápido e fácil, mais ainda se você tem conta no Twitter ou no Facebook. Acrescentar que nos levamos muito a serio a sua privacidade, e que jamais vamos permitir o acesso aos seus dados a outras companhias.
 
Nous vous demandons de vous identifier ou créer un compte si vous n'avez pas encore de compte. Etre membre de ce forum vous permet de poster des messages et vous donne accès à des téléchargements gratuits. C'est le moyen le plus rapide pour obtenir un support pour les nombreux produits que nous vendons. Créer un compte est rapide et facile, surtout si vous avez déjà un compte Twitter ou Facebook. Ne noter que nous prenons votre vie privée très au sérieux et ne permettrons jamais à une autre société pour accéder à vos informations.
Guest Message by DevFuse
Photo

Warning! Autogen = NONE (off) can generate problems


  • Locked Topic This topic is closed
2 replies to this topic

#1 OPabst

OPabst

    AES Developer

  • _Members
  • PipPipPipPipPipPipPipPipPip
  • 10898 Posts:

Posted 17 December 2009 - 07:41

Hi,

when you use the FS with setting AUTOGEN = NONE (off), it could happen, that at some sceneries objects are missing and not display, maybe only if you fly into an airport. This can not only happen with Aerosoft products!

For AES it could happen, that AES is not activ at the airport, even when the airport is activated in AESHelp.

When AUTOGEN is ON (Spare or higher) all is fine.

This is generated by an FS internal optimize process. Some sceneries use special codeparts to protect the autogen around the airports to be removed, but this code will have a sideeffect by setting Autogen=NONE, so that the FS will ignore that code under this conditions.

At the moment it is not clear, if there is a solution to get a fix for Autogen=NONE. Please set the Autogen to Spare or more, related to the speed of you PC to prevent problems here.
  • 0

mfg/brgds
Oliver Pabst


#2 lindbergh72

lindbergh72

    Brigadier

  • _Members
  • PipPipPipPipPipPipPip
  • 911 Posts:

Posted 17 December 2009 - 21:48

Hi,

when you use the FS with setting AUTOGEN = NONE (off), it could happen, that at some sceneries objects are missing and not display, maybe only if you fly into an airport. This can not only happen with Aerosoft products!

For AES it could happen, that AES is not activ at the airport, even when the airport is activated in AESHelp.

When AUTOGEN is ON (Spare or higher) all is fine.

This is generated by an FS internal optimize process. Some sceneries use special codeparts to protect the autogen around the airports to be removed, but this code will have a sideeffect by setting Autogen=NONE, so that the FS will ignore that code under this conditions.

At the moment it is not clear, if there is a solution to get a fix for Autogen=NONE. Please set the Autogen to Spare or more, related to the speed of you PC to prevent problems here.


How can you see where is ON or OFF?
  • 0

Regards/Mit freundlichen Grüßen
Frank
My PC spec: MS Win7 64 bit SP1 - Intel Core i7-3820 CPU @ OC to 4.6 GHz - 16 GB ram - Geforce 670 GTX OC 2GB - Water cooler H100 Corsair. SSD 240 GB for FSX.


#3 lindbergh72

lindbergh72

    Brigadier

  • _Members
  • PipPipPipPipPipPipPip
  • 911 Posts:

Posted 17 December 2009 - 22:19

Never mind.... I know what it is now :rolleyes:
  • 0

Regards/Mit freundlichen Grüßen
Frank
My PC spec: MS Win7 64 bit SP1 - Intel Core i7-3820 CPU @ OC to 4.6 GHz - 16 GB ram - Geforce 670 GTX OC 2GB - Water cooler H100 Corsair. SSD 240 GB for FSX.





0 User(s) are reading this topic

0 members, 0 guests, 0 anonymous users