Sign in to follow this  
Ayuun

[A320 P3Dv4.3] Big Problem with altitude !

Recommended Posts

Hello guys !

 

I have a BIG problem with my plane A320. 

 

I take off normally but at the moment of activating the autaitqueque pilot he must rear up about 20 degrees to be able to maintain cruise altitude.

 

Thank you

Share this post


Link to post
Share on other sites

Please take a few minutes to look around the forums and see where support is specifically for the A3xx Professional. That way your question will be seen more quickly and responded to. I moved this for you to the appropriate forum.

 

Please check the following:

  • Are your joystick, throttle and rudder pedals correctly calibrated, using the Windows Control Panel applet?
  • Have you completed the entire setup as described in Volume 6 of the included manuals, as well as the entire tutorial flight? You can't fly the Airbus with Boeing procedures and thought patterns. You simply must work through the tutorial.
  • Did your issue occur during takeoff in the tutorial flight or a later flight?

Please reply back with the answers to these questions so we can follow up with you.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 11/9/2018 at 5:39 AM, Herman said:

Veuillez prendre quelques minutes pour parcourir les forums et voir où est destinée à A3xx Professional. Ainsi, votre question sera plus rapide et plus rapide. Je me suis déplacé pour vous sur le forum approprié.

 

S'il vous plaît vérifier les points suivants:

  • Les pédales de votre joystick, de votre gaz et de votre gouvernail sont-elles correctement calibrées avec l'applet du panneau de configuration Windows?
  • Avez-vous terminé la configuration complète? Vous ne pouvez pas piloter l'Airbus avec les procédures et les schémas de pensée de Boeing. Vous devez simplement suivre le didacticiel.
  • Votre problème est-il survenu lors du décollage dans le vol didacticiel ou dans le vol?

Veuillez répondre avec ces questions afin que nous puissions faire un suivi avec vous.

 

Hello!

 

Tanks for your answer

 

Thank you for moving the subject. I respect everything you said. I do not fly on Boeing at the moment and I always fly with aerosoft products. I also have the A318 / A319 for and I have no worries with that while I am the same procedures on the A320 / A321

 

Finally, to answer your arrival, go up and cross. stall.Impossoble to steal so. I paid attention to the vertical speed too.

 

Thank you for helping me.

Share this post


Link to post
Share on other sites

First of all, no problem with the large font. It happens.

 

Next, I have to tell you that Aerosoft asks the moderators to not provide support by private message. The reason is simply so that all users of the forums can see questions and responses. It's common for others to have the same question and this way, we only have to answer once. So I'm leaving your original question open for other to contribute.

 

Finally, please reply back with your responses to the three questions. We'll move on from there.

 

Merci

Share this post


Link to post
Share on other sites

Okay.

  • Are your joystick, throttle and rudder pedals correctly calibrated, using the Windows Control Panel applet? : Yes
  • Have you completed the entire setup as described in Volume 6 of the included manuals, as well as the entire tutorial flight? You can't fly the Airbus with Boeing procedures and thought patterns. You simply must work through the tutorial. : Yes, I don't flight on Boeing
  • Did your issue occur during takeoff in the tutorial flight or a later flight? In the flight during my initial climb

Share this post


Link to post
Share on other sites

Please clarify:

  • Did you did setup the aircraft as in Volume 6?
  • Did you successfully complete the tutorial flight?

The reason I'm trying to determine if you completed every step in the tutorial flight is that there are differences in how you set up the MCDU, nav, aircraft  and perform some functions that are more detailed (and more realistic) than the older Aerosoft busses. So simply applying procedures you used in them won't always work right. As Mathijs noted in replying to another question on essentially the same issue ("VNAV Pitch/Speed Errors") near your post, using procedures for the older products or even another publisher's product can easily cause problems, especially if you don't set up the nav correctly.

 

Share this post


Link to post
Share on other sites

This is the same problem I reported in the VNAV Pitch/Speed Errors thread. Regarding the questions you raised in this thread: 

 

1.  Yes, everything is calibrated correctly, and I can manually fly the aircraft through the entire tutorial with no issues.

2.  Yes, I followed the complete set of setup procedures, and this problem occurs in the tutorial flight, that is where I first encountered it.  I've very carefully followed volume 6 line-by-line.  In the past I've encountered issues with other aircraft that were caused by nuances in the checklists, and I always assume the problem is pilot error.  That's why I didn't elevate this to this forum until I tried volume 6 several times without success. 

3.  The problem happens after takeoff, during the climb to cruise altitude.  It occurs at the point where the aircraft is at a few thousand feet and is pitching up to climb to cruise altitude.  

 

FYI, this happens with all the versions - 318, 319, 320, 321, and CFM and IAE engines. 

 

I'm willing to provide further detailed info if you tell me what you need.  I suspect we're not the only folks encountering this issue. This is a beautiful aircraft, and I'd like to get his resolved if I can.

 

Thanks.

 

 

Share this post


Link to post
Share on other sites
7 hours ago, silentsage said:

This is the same problem I reported in the VNAV Pitch/Speed Errors thread. Regarding the questions you raised in this thread: 

 

1.  Yes, everything is calibrated correctly, and I can manually fly the aircraft through the entire tutorial with no issues.

2.  Yes, I followed the complete set of setup procedures, and this problem occurs in the tutorial flight, that is where I first encountered it.  I've very carefully followed volume 6 line-by-line.  In the past I've encountered issues with other aircraft that were caused by nuances in the checklists, and I always assume the problem is pilot error.  That's why I didn't elevate this to this forum until I tried volume 6 several times without success. 

3.  The problem happens after takeoff, during the climb to cruise altitude.  It occurs at the point where the aircraft is at a few thousand feet and is pitching up to climb to cruise altitude.  

 

FYI, this happens with all the versions - 318, 319, 320, 321, and CFM and IAE engines. 

 

I'm willing to provide further detailed info if you tell me what you need.  I suspect we're not the only folks encountering this issue. This is a beautiful aircraft, and I'd like to get his resolved if I can.

Very helpful and detailed report, silentsage. Thanks.

 

Ayuun, if you could provide similar detail it would help internal troubleshooting a lot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this