dookster49

Aircraft Instability

Recommended Posts

Hi, I'm flying the A320 Pro on the P3D_v4 platform. Since loading it a few weeks ago, I've not had one successful take-off or landing. I use real-time weather, which is usually of no consequence for proper flight. From the time I start taxiing to take-off, I am unable to properly steer the aircraft on the taxi ways and even down the runway on the takeoff roll. Then, from the time I take off until I reach altitude, the airplane shakes/tilts violently from side to side, sometimes even causing the auto pilot to disengage. After reaching T/C, the ride is usually smooth and uneventful..until I begin the descent. Even with very clear weather and light winds, the airplane once again shakes/tilts violently from side to side, all the way down to the runway, making a "normal" landing all but impossible, even if I try to use the auto-land feature. What can possibly be causing such problems?

Thanks,

Larry Dunson

Share this post


Link to post
Share on other sites

Via the Windows Startmenu under "Aerosoft - Aerosoft Updater"

or via the Windows seacrch function

2018-11-08_16h34_07.jpg

 

or here ...documents\Aerosoft\ASUpdater\ASUpdater.exe

 

What are the specs of your PC?

Share this post


Link to post
Share on other sites

I am really stumped on this. Cannot find "AS Updater" anywhere on my computer, but I do have the Aerosoft Airbus 320/21 Pro package installed. What are my options?

 

Thanks,

Larry

Share this post


Link to post
Share on other sites

I did find the following files..see attachments. However, there does not appear to be any type of executables in these folders/files. Very confused.

 

Larry

Screenshot (14).png

Screenshot (15).png

Screenshot (16).png

Share this post


Link to post
Share on other sites
vor 4 Minuten, dookster49 sagte:

I am really stumped on this. Cannot find "AS Updater" anywhere on my computer, but I do have the Aerosoft Airbus 320/21 Pro package installed. What are my options?

 

Thanks,

Larry

Also not availabe here c:\users\your username\documents\Aerosoft\ASUpdater\ASUpdater.exe

Share this post


Link to post
Share on other sites

OK, so it looks as if your AV Software removed it. Check the quarantine of your AV software

Share this post


Link to post
Share on other sites
vor 1 minute, dookster49 sagte:

Also, how do I determine the FPS for my sim and airbus?

 

Thanks!

Press Shift+Z multiple times till you get to the point where the red info line in the left upper corner displays the fps

Share this post


Link to post
Share on other sites

Checked my Norton A/V, and the Updater is not on the quarantine list. So, is it best to uninstall, then reinstall the Bus package at this point..with the A/V disengaged?

Thanks!

Share this post


Link to post
Share on other sites

In this case it might be the best solution to do a complete fresh install. Additionally you should turn off your AV software during installation and you should all simrelated folders exclude from being scanned by your AV software.

Share this post


Link to post
Share on other sites

Thanks, uninstalled then reinstalled the Bus Pro package, which includes the Updater. I ran it and am attempting a flight now, from KMSP to KRDU. Once again, the taxi out to the runway was all over the place..hard to control, and the takeoff and climb out just as bad. Aircraft is constantly jerking side to side, so unstable. I'm beginning to think that maybe my laptop is not equipped to run this package. Here are the specs...

Acer Aspire E-15

Intel Core i5-6200u 2.3 GHz with turbo boost up to 2.8 GHz

NVIDIA GeForce 940 MX with 2 GB dedicated vram

8 GB DDR4 memory

256 GB SSD

Is this machine simply not going to work with the Airbus Pro package?

Thanks,

Larry

Share this post


Link to post
Share on other sites

I'm experiencing similar to what dookster49 describes though not during taxi. There is considerable instability at take-off and landing stages.

My Airbus Professional package is completely up-to-date. In this instance I used the A319.

 

Medion Desktop PC

Intel i7-2600k with 4 cores & hyperthreading 3,4 GHz with turbo boost up to 3,8 GHz
MSI Nvidia Geforce 1050ti with 4gb vram

16gb DDR3 memory

 

I wonder if others are experiencing similar behavior. Certainly did not experience this with the previous (FSX) package.

 

Herman

 

Share this post


Link to post
Share on other sites
1 hour ago, Hauer said:

I'm experiencing similar to what dookster49 describes though not during taxi. There is considerable instability at take-off and landing stages.

My Airbus Professional package is completely up-to-date. In this instance I used the A319.

 

Medion Desktop PC

Intel i7-2600k with 4 cores & hyperthreading 3,4 GHz with turbo boost up to 3,8 GHz
MSI Nvidia Geforce 1050ti with 4gb vram

16gb DDR3 memory

 

I wonder if others are experiencing similar behavior. Certainly did not experience this with the previous (FSX) package.

 

Herman

 

 

Hello Herman,

 

I'm sorry to hear that you're having problems, and that is certainly not normal for our software.  If the aircraft behaves the same way under zero wind conditions (weather engine off), then you very likely have a P3D problem.  We've seen these problems a great deal, and Lockheed Martin responded by suggesting people run a Checksum after downloading P3D to help solve this.  That, and ensuring computer security is disabled before the install.

 

The question often comes up... "why don't I have problems with other aircraft?".  The answer is that the Aerosoft Airbus Pro is currently the only aircraft that is compiled with the latest compiler for P3DV4.3.

 

If you continue to experience this problem, then I recommend downloading P3DV4.3 again (along with doing a Checksum on the download), performing a complete uninstall and reinstall of P3D, being sure to remove any remaining folders after the uninstall.  Thankfully, this process is not nearly as time consuming as it was with FSX!

 

Let us know how you make out?

 

Best wishes.

 

 

Share this post


Link to post
Share on other sites

Thank you for your response. Dave.  I will experiment further and follow your recommendations if needed.

 

Regards,

Herman

Share this post


Link to post
Share on other sites
On 9.11.2018 at 22:04, dookster49 sagte:

Thanks, uninstalled then reinstalled the Bus Pro package, which includes the Updater. I ran it and am attempting a flight now, from KMSP to KRDU. Once again, the taxi out to the runway was all over the place..hard to control, and the takeoff and climb out just as bad. Aircraft is constantly jerking side to side, so unstable. I'm beginning to think that maybe my laptop is not equipped to run this package. Here are the specs...

Acer Aspire E-15

Intel Core i5-6200u 2.3 GHz with turbo boost up to 2.8 GHz

NVIDIA GeForce 940 MX with 2 GB dedicated vram

8 GB DDR4 memory

256 GB SSD

Is this machine simply not going to work with the Airbus Pro package?

Thanks,

Larry

As you run your sim on a laptop and the CPU is on the lower end you will for sure run into problems. Especially notebooks tend to throttle down the CPU when it gets too hot and that happens when you run demanding flightsimulator.

While you meet somehow LMs minimum system requirements, this doesnt help, cause it means running a vanilla P3D without addons. That's the reason why Aerosoft reflects LMs recommended requirements on its product page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now